how to avoid echos when I use the microphone

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
ryoung2000
Posts: 1
Joined: Thu Feb 23, 2006 1:14 am

how to avoid echos when I use the microphone

Post by ryoung2000 » Thu Feb 23, 2006 1:29 am

Hi:
I am a new user trying to understand how to record using 2 tracks aft first.
For some reason the built-in lessons and the manual have not been vlear to me.
I purchase the M-AUDIO box which came with Live 4 which I think allows me to use up to 8 tracks.

This is what I am doing:
1) Connect my guitar to track channel 1 and the microphone to channel 2.
I want to first record the guitar on track 1 and then the voice on track 2.
After that export the tracks to disk as an MP3 or wav file.

2) I have the Session View enabled.
I arm track 1 and start recording the guitar.
3) I arm track 2 and record the voice guided by what what I hear from track 1 (the guitar). As far as i can tell I record it in sync so tracks 1 and 2 are in sync.
4) I then click on the Master arrow to hear what I have just recorded (both tracks at the same time).
What I get is the voice track (2) playing behind track 1(the guitar). Don't know why.

What causes this? When I record the voice it is done in sync.


Also, I always hear an echo on the microphone no matter what i do.

Please understand that I am just learning how to use this product.
To be honest i am discouraged but i will keep trying ....


Regards,



Robert

Liam
Posts: 708
Joined: Sun Jul 18, 2004 3:18 pm
Location: Northern CA, USA

Post by Liam » Thu Feb 23, 2006 3:02 am

You ought to list what equipment you are using (PC Windows XP or MAC). audio card brand / type etc

I guess you have a PC and your audio card is set to monitor whilst recording.

Look at the audio card's mixer and see if you can disable that monitoring.

Perhaps you have a Creative card set to 'What you hear'? That would cause the echo too I think.

More info would be helpful in solving the problem

Regards,

Marquis
Posts: 56
Joined: Mon Nov 28, 2005 2:34 am

Post by Marquis » Thu Feb 23, 2006 6:42 am

might be a little simple, so apologiesif you knwo this.

but if you can hear your singing or guitar out of the speakers while you are recording the voice/mic channel, then you are gonna create a feedback loop. what come out the speaker will go back in through mic, as a fraction later (depending ont he latency of your hardware).

One solution is to use headphoens, and turn off your speakers when recroding the voice parts.

alan*
Posts: 260
Joined: Sat Jan 08, 2005 11:55 pm
Location: Perth, Australia
Contact:

Post by alan* » Thu Feb 23, 2006 7:10 am

Make sure you have the channel volumes turned down in the session view and up in your direct monitoring to make sure you are hearing what you are recording 'without latency', also go through the setting up latency compensation lesson within live, this will make sure you are recording in time and probably help you understand it a bit more also.
2.16ghz mbp 3gb, motu ultralite

http://myspace.com/indijika

Lo-Fi Massahkah
Posts: 3602
Joined: Fri Jun 04, 2004 2:57 pm
Location: The south east suburbs of Malmö, Sweden.

Post by Lo-Fi Massahkah » Thu Feb 23, 2006 9:08 am

Hi and welcome,

Most likely monitoring latency like Liam suggested. We can't expect our soundcards to process sound in real time (quite yet). So turn off monitoring or monitor through a mixer instead. Some cards have "zero latency monitoring" which'll let you monitor through the card but not actually processing the audio data. That'll help as well.

Regards,
Mikael

Post Reply