CRASHES & Recovering from them....

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
4ace
Posts: 525
Joined: Tue Jul 26, 2005 3:47 am
Location: NOLA
Contact:

CRASHES & Recovering from them....

Post by 4ace » Fri Feb 24, 2006 9:49 pm

First off it's my fault for having too many audio apps running while live was open.

Anyway,My set crashed and i lost about 10 mins worth of editing work.I save set self contained constantly....well almost.

Not a big deal,but i'd like to try to get it back if possible.

It's happened in the past and upon reopening live i've gotten the message about would you like to recover your work?

Not this time!

So i went digging in the crash log and the set that crashed gives me a message that reads:

"An error occured while reading"Volumes/AbletonTmp-0000".Apparently, the document was crreated by a more recent, and incompatible, version of live than this.

[unknown compound stream]"

Other crash logs open properly.I'm using 5.0.3 which is what this set was created with.

The lost work isn't a big deal,
but this just got me thinking What if it was a big deal......

I still have the previous versions of 5 tucked away so i may try opening it with those

I'll post what i find,in case it happens to anyone else
Abes??care to weigh in on this one?
MacBook Pro 2.4 Ghz 2Gb
OS X.5.7 | MOTU Ultralite | Live 8 | Ableton Drum Machine's | Addictive Drums | Conectiv+ Torq | Ms. Pinky | AudioDamage

philo
Posts: 17
Joined: Wed Apr 12, 2006 5:52 am
Location: Cumberland, Md
Contact:

Post by philo » Fri Apr 28, 2006 4:36 am

hey had this same error.. I was working in a set and my cpu shut off right when i was saving the file only for me it is the only copy of one of the best tracks ive ever done.. I saved it right before my pc shutoff i thought i saved it just in time.. but wrong.. I saved it just in time to ruin the file completely.. Any help would save my sanity.. Im just going to hold on to this corrupted file incase someone in the future figures this problem out .. Anyway let me know what ya find out.. and if anyone knows what this error is or how to fix it please let me know..

once again error i get is.. " An error occured while reading "Directory .als file is in" . Apparently, the document was created by a more recent, and incompatible, version of live then this.

[unknown compound stream type]

i have tried opening the file in the original version of live it was created on 5.0.3 and the newest version of live 5.2 on both it crashes the second u open the file and gives this error..

ishimaru
Posts: 507
Joined: Mon Nov 15, 2004 6:29 am
Location: Irvine , California
Contact:

Post by ishimaru » Fri Apr 28, 2006 5:09 am

I hate to do this but ..


WOMP WOMP WOMP WOMP WOMMMMMP !!


Or that sound when you lose on Price is Right. lol


I know exactly how that feels.
Every situation(1) should be confronted with its opposite(2) to come to a better situation(3).

1 Thesis
2 Antithesis
3 Synthesis

- Hegel

4ace
Posts: 525
Joined: Tue Jul 26, 2005 3:47 am
Location: NOLA
Contact:

Post by 4ace » Fri Apr 28, 2006 5:22 am

Sorry philo....

I never was able to figure out how to recover that .als

It sure is a mystery though,about the created with a newer version thing.

Puzzling :roll:
MacBook Pro 2.4 Ghz 2Gb
OS X.5.7 | MOTU Ultralite | Live 8 | Ableton Drum Machine's | Addictive Drums | Conectiv+ Torq | Ms. Pinky | AudioDamage

Post Reply