All times are UTC

 
 



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Correct settings for Emagic EMI 2|6
PostPosted: Mon Mar 25, 2002 8:35 pm 

Joined: Wed Dec 19, 2001 4:27 am
Posts: 25
Location: NYC
I've been getting a crackling on the headphone outs. I've been trying to use 1+2 as the master out and 3+4 as the headphone outs. Are there any latency settings I should be aware of that could induce the crackling?


Top
 Profile  
 
 Post subject: Correct settings for Emagic EMI 2|6
PostPosted: Mon Apr 01, 2002 8:31 pm 

Joined: Sun Dec 30, 2001 6:55 pm
Posts: 19
puthupa wrote:
I've been getting a crackling on the headphone outs. I've been trying to use 1+2 as the master out and 3+4 as the headphone outs. Are there any latency settings I should be aware of that could induce the crackling?


Since the emi2|6's headphone output is shared with outputs 1+2, you need to use those as your monitor out, and 3+4 as your master out. As for the crackling, it's quite possible that your output is clipping, which live does not handle very well... try putting a compressor or limiter on your master insert.

_________________
mateo

-------------------
www.mateomurphy.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group