MOTU Machfive not working in Live

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
Needs2Know
Posts: 111
Joined: Tue Jul 12, 2005 11:16 pm
Contact:

MOTU Machfive not working in Live

Post by Needs2Know » Sun Sep 10, 2006 8:52 pm

When i go through the installation process it gives you the option to install the "vst" version. i check the box and click on ok it starts to install the program. then all of a sudden a window poppes up and says "do you want another VST plugins folder to install MachFive?". Ok first off why does it say "another" when i havent even choice a fist one? K so anyways i click on YES and the window goes away for one second then the same exact window poppes up again asking me the same thing. no browser window poppes up. I have deleted and reformatted the windows partition and still same thing. "well maybe the cd is scratched" you might say, well no probably not since this is the second installation cd from motu and both times same problem. so if its not windows or my hard drive, and its not the installation cd, then wtf???

maybe im not doing something right

i know what some of you are thinking "JUST CALL MOTU!" .... i already did last friday and got a busy signal like 5 times and gave up. I'm going to try again on Monday.
LOGIC PRO 7.2 w/ G4 1.67 1.5G RAM . Mac OSX 10.4.8, LIVE 6.0, Virus TI Keyboard, Korg EMX1, AXIOM 25 and Keystation Pro 88 midi controllers, Midisport 2x2 midi interface, UltraLite audio interface and 1 Rode NT3 mic "check, check".

Needs2Know
Posts: 111
Joined: Tue Jul 12, 2005 11:16 pm
Contact:

Post by Needs2Know » Sun Sep 10, 2006 8:56 pm

i forgot to add that I ended up clicking "NO" when it asked me to choose another vst folder. what happends is the rest of the program is installed just fine. i dont think its installing any of the vst version of the program. under explorer there is no VST folder just a DXi, Interlok drivers, and UVIX folder.
LOGIC PRO 7.2 w/ G4 1.67 1.5G RAM . Mac OSX 10.4.8, LIVE 6.0, Virus TI Keyboard, Korg EMX1, AXIOM 25 and Keystation Pro 88 midi controllers, Midisport 2x2 midi interface, UltraLite audio interface and 1 Rode NT3 mic "check, check".

ewistrand
Posts: 1537
Joined: Sat Feb 23, 2002 5:33 am
Location: Eagan, Minnesota

Post by ewistrand » Mon Sep 11, 2006 12:33 am

It's probably installing to the first folder named Vstplugins on your system drive- that's fairly common. Try looking in C:/Program Files/Steinberg if that's not your default folder location. If you didn't have a Vstplugins folder at that location, there's probably one there now...

ew

Needs2Know
Posts: 111
Joined: Tue Jul 12, 2005 11:16 pm
Contact:

Post by Needs2Know » Mon Sep 11, 2006 1:36 am

nope there are no such folders. i even did a search on "VST" and no such folder exists. and wouldnt a system file be under the folder "Windows" not "Program Files"?. well i checked both and no vst folder was created. by default i would think it would be next to the DXi folder. this is so weird

anyone else out there have MachFive and are running it with LIVE 5?
LOGIC PRO 7.2 w/ G4 1.67 1.5G RAM . Mac OSX 10.4.8, LIVE 6.0, Virus TI Keyboard, Korg EMX1, AXIOM 25 and Keystation Pro 88 midi controllers, Midisport 2x2 midi interface, UltraLite audio interface and 1 Rode NT3 mic "check, check".

ewistrand
Posts: 1537
Joined: Sat Feb 23, 2002 5:33 am
Location: Eagan, Minnesota

Post by ewistrand » Mon Sep 11, 2006 5:18 am

1) A VST.dll is NOT a system file

2) With some VST.dlls, you have to turn on show hidden files and folders to show the .dll- it depends on how they're coded. Turn that on in your Windows view menu- do you see it now?

3) The reason why it's asking for another folder is in case you want to install to multiple folders or to a non-default location. The default location on a Windows machine is the folder named in this registry key;

HKEY_LOCAL_MACHINE\SOFTWARE\VST

ew

Needs2Know
Posts: 111
Joined: Tue Jul 12, 2005 11:16 pm
Contact:

Post by Needs2Know » Mon Sep 11, 2006 6:04 am

not seeing it
LOGIC PRO 7.2 w/ G4 1.67 1.5G RAM . Mac OSX 10.4.8, LIVE 6.0, Virus TI Keyboard, Korg EMX1, AXIOM 25 and Keystation Pro 88 midi controllers, Midisport 2x2 midi interface, UltraLite audio interface and 1 Rode NT3 mic "check, check".

Needs2Know
Posts: 111
Joined: Tue Jul 12, 2005 11:16 pm
Contact:

Post by Needs2Know » Mon Sep 11, 2006 6:06 am

i turned on "show hidden folders" and i even turned on "show system files" but i see no machfive vst file or folder anywhere. where is : HKEY_LOCAL_MACHINE\SOFTWARE\VST
LOGIC PRO 7.2 w/ G4 1.67 1.5G RAM . Mac OSX 10.4.8, LIVE 6.0, Virus TI Keyboard, Korg EMX1, AXIOM 25 and Keystation Pro 88 midi controllers, Midisport 2x2 midi interface, UltraLite audio interface and 1 Rode NT3 mic "check, check".

Post Reply