OT: Firewire 410 and Mac OSX 10.4.7 (Mac Pro)

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
CWoodOne
Posts: 436
Joined: Sat Jun 25, 2005 2:45 am
Location: Collingswood, NJ

OT: Firewire 410 and Mac OSX 10.4.7 (Mac Pro)

Post by CWoodOne » Tue Sep 19, 2006 2:43 pm

Anyone got a Firewire 410 to work with Mac OSX 10.4.7 (specifically a Mac Pro) -

can't get the current driver on M-audio's website to work at all. All their tech support says is "Download and reinstall the current driver"

then I'll respond "I did"

then they'll respond "Download and reinstall the current driver" like a parrot.

Thanks

mcconaghy
Posts: 1082
Joined: Sun Jul 14, 2002 6:04 pm
Location: Milford, CT USA
Contact:

Post by mcconaghy » Tue Sep 19, 2006 3:00 pm

Not on a Mac Pro (I'm on a 12" PB), but oddly enough 10.4.7 was the first OS version where I didn't experience dropous with the FW410...
Is the FW listed in System Profiler? If not, try the reinstall the anal way: unplug the FW, uninstall the drivers, repair permissions, restart, install the drivers, shut down, plug the FW in, then restart.

I have to do that every time the new security upgrade does a number on my audio drivers.

CWoodOne
Posts: 436
Joined: Sat Jun 25, 2005 2:45 am
Location: Collingswood, NJ

Post by CWoodOne » Tue Sep 19, 2006 3:01 pm

mcconaghy wrote:Not on a Mac Pro (I'm on a 12" PB), but oddly enough 10.4.7 was the first OS version where I didn't experience dropous with the FW410...
Is the FW listed in System Profiler? If not, try the reinstall the anal way: unplug the FW, uninstall the drivers, repair permissions, restart, install the drivers, shut down, plug the FW in, then restart.

I have to do that every time the new security upgrade does a number on my audio drivers.
Tried that, still no go.

mcconaghy
Posts: 1082
Joined: Sun Jul 14, 2002 6:04 pm
Location: Milford, CT USA
Contact:

Post by mcconaghy » Tue Sep 19, 2006 3:06 pm

Try going back a driver version - if you hit 10.4.5 instead of 10.4.6 on M-Audio's driver page you get version 1.7.1 of the driver instead of 1.7.2 - you never know

CWoodOne
Posts: 436
Joined: Sat Jun 25, 2005 2:45 am
Location: Collingswood, NJ

Post by CWoodOne » Tue Sep 19, 2006 3:13 pm

Tried that too!

mcconaghy
Posts: 1082
Joined: Sun Jul 14, 2002 6:04 pm
Location: Milford, CT USA
Contact:

Post by mcconaghy » Tue Sep 19, 2006 3:19 pm

Aargh! That sucks, man... or rather, M-Audio's drivers suck, in fact that's one thing you can rely on.

djmyke
Posts: 250
Joined: Wed Aug 16, 2006 6:05 pm
Location: Philippines

Post by djmyke » Thu Sep 21, 2006 3:27 am

mcconaghy wrote:Not on a Mac Pro (I'm on a 12" PB), but oddly enough 10.4.7 was the first OS version where I didn't experience dropous with the FW410...
Is the FW listed in System Profiler? If not, try the reinstall the anal way: unplug the FW, uninstall the drivers, repair permissions, restart, install the drivers, shut down, plug the FW in, then restart.

I have to do that every time the new security upgrade does a number on my audio drivers.


y is it simple for u? hehe

is it bcoz of the OS? better stay with 10.4.6?
_________________________________________________
imac 24' aluminum 2.8ghz 4gbRAM, 320gb HD,

live 7. reason 4
maudio fwire 410 axiom 49. fcb1010
taylor 614ce
banshee talkbox

mcconaghy
Posts: 1082
Joined: Sun Jul 14, 2002 6:04 pm
Location: Milford, CT USA
Contact:

Post by mcconaghy » Thu Sep 21, 2006 3:36 am

djmyke wrote:
mcconaghy wrote:Not on a Mac Pro (I'm on a 12" PB), but oddly enough 10.4.7 was the first OS version where I didn't experience dropous with the FW410...
Is the FW listed in System Profiler? If not, try the reinstall the anal way: unplug the FW, uninstall the drivers, repair permissions, restart, install the drivers, shut down, plug the FW in, then restart.

I have to do that every time the new security upgrade does a number on my audio drivers.


y is it simple for u? hehe

is it bcoz of the OS? better stay with 10.4.6?
I think it's because M-Audio haven't tested the current drivers with 10.4.7, there's obviously something wrong there if it's not working with the MacIntels. I'm not using a MacIntel (yet), so I'm not having any problems so far. Then again, I'm outgrowing the FW410 slowly but surely, so something else will be heading my way pretty soon - Motu or RME, depending on my finances.

djmyke
Posts: 250
Joined: Wed Aug 16, 2006 6:05 pm
Location: Philippines

Post by djmyke » Thu Sep 21, 2006 5:29 am

mcconaghy wrote:
djmyke wrote:
mcconaghy wrote:Not on a Mac Pro (I'm on a 12" PB), but oddly enough 10.4.7 was the first OS version where I didn't experience dropous with the FW410...
Is the FW listed in System Profiler? If not, try the reinstall the anal way: unplug the FW, uninstall the drivers, repair permissions, restart, install the drivers, shut down, plug the FW in, then restart.

I have to do that every time the new security upgrade does a number on my audio drivers.


y is it simple for u? hehe

is it bcoz of the OS? better stay with 10.4.6?
I think it's because M-Audio haven't tested the current drivers with 10.4.7, there's obviously something wrong there if it's not working with the MacIntels. I'm not using a MacIntel (yet), so I'm not having any problems so far. Then again, I'm outgrowing the FW410 slowly but surely, so something else will be heading my way pretty soon - Motu or RME, depending on my finances.

i love my fw 410 wit my toshiba satellite... i wish i can still use it wwen i get a macbook black next week...


is it still possible? if i stick with 10.4.6 OS? not even bother to update the stock OSX
_________________________________________________
imac 24' aluminum 2.8ghz 4gbRAM, 320gb HD,

live 7. reason 4
maudio fwire 410 axiom 49. fcb1010
taylor 614ce
banshee talkbox

djmyke
Posts: 250
Joined: Wed Aug 16, 2006 6:05 pm
Location: Philippines

Post by djmyke » Thu Sep 21, 2006 5:32 am

guess i still hav to go bootcamp n run XP so that i can still use my fw410 and wait for maudio to release a new driver for intelmacs
_________________________________________________
imac 24' aluminum 2.8ghz 4gbRAM, 320gb HD,

live 7. reason 4
maudio fwire 410 axiom 49. fcb1010
taylor 614ce
banshee talkbox

parma
Posts: 381
Joined: Tue Mar 02, 2004 11:14 am

Post by parma » Thu Sep 21, 2006 5:48 am

I'm having the same problem with my Mac Pro and the Firewire Audiophile. I asked m-audio's tech support why it was taking them so long to come out with a driver for 10.4.7 seeing as how it had been released over 2 months ago. The response I received was - yes, 10.4.7 has been out for a while but the Mac Pro's have only been out for a short time.

wtf? why can't they use an iMac (or Macbook, or Macbook Pro, or MacMini) to test their Intel drivers. what would be the difference in terms of OS resources?

I don't get it.

djmyke
Posts: 250
Joined: Wed Aug 16, 2006 6:05 pm
Location: Philippines

Post by djmyke » Thu Sep 21, 2006 5:59 am

parma wrote:I'm having the same problem with my Mac Pro and the Firewire Audiophile. I asked m-audio's tech support why it was taking them so long to come out with a driver for 10.4.7 seeing as how it had been released over 2 months ago. The response I received was - yes, 10.4.7 has been out for a while but the Mac Pro's have only been out for a short time.

wtf? why can't they use an iMac (or Macbook, or Macbook Pro, or MacMini) to test their Intel drivers. what would be the difference in terms of OS resources?

I don't get it.

yes...its kinda getting to be disappointing... knowing maudio as a new "Dark horse" of digital music... they're products are really good quality n affordable...

but still lacks support.... in a way... we should all demand a new driver for intelmacs... i dont wana buy another audio interface....
_________________________________________________
imac 24' aluminum 2.8ghz 4gbRAM, 320gb HD,

live 7. reason 4
maudio fwire 410 axiom 49. fcb1010
taylor 614ce
banshee talkbox

parma
Posts: 381
Joined: Tue Mar 02, 2004 11:14 am

Post by parma » Thu Sep 21, 2006 6:10 am

I'd like to demand a new driver, but I don't think a company as big as m-audio (Digidesign) would care about what I demanded. :(

djmyke
Posts: 250
Joined: Wed Aug 16, 2006 6:05 pm
Location: Philippines

Post by djmyke » Thu Sep 21, 2006 6:36 am

parma wrote:I'd like to demand a new driver, but I don't think a company as big as m-audio (Digidesign) would care about what I demanded. :(

they would i guess so=)
_________________________________________________
imac 24' aluminum 2.8ghz 4gbRAM, 320gb HD,

live 7. reason 4
maudio fwire 410 axiom 49. fcb1010
taylor 614ce
banshee talkbox

OliQ
Posts: 105
Joined: Sun Sep 10, 2006 10:46 am
Location: Warwickshire, UK
Contact:

Post by OliQ » Thu Sep 21, 2006 8:12 am

What happens if you get a new Mac with 10.4.7 installs, can you revert it to 10.4.6 using the download for 10.4.6 on the Apple site? Will a FW410 work then?

I'm new to Macs, Windows would never allow you to go back to a previous OS version like that...
www.mysteronsmusic.co.uk

Macbook C2D, Live 6, Firewire 410, Edirol PCR1, BCR2000, Allen & Heath SR16, Novation Nova, Yamaha A5000&Rm1x, Amiga 500, Micros Eclipse EPOS, Modified X Box compressor....

Post Reply