Problem with sound quality: big sets

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
aleszylder
Posts: 10
Joined: Wed Aug 30, 2006 1:34 pm

Problem with sound quality: big sets

Post by aleszylder » Sat Dec 16, 2006 9:29 pm

I have a quite big Live (6) Set (all AUDIO).. I have several loops distributed in 5 channels with different effects, including some VSTs... The thing is that the sound lose quality playing live, but ALSO rendering... You can download a SAMPLE here:

http://www.megaupload.com/es/?d=OSM8IG5J

If you don't want to download it, you can see it in this screenshot of the sound rendered (opened with Wavelab):

http://img460.imageshack.us/my.php?image=dibujonq1.jpg

What should I do?? Thanx...

Parametex
Posts: 438
Joined: Sun Oct 17, 2004 4:34 pm

Post by Parametex » Sun Dec 17, 2006 1:09 am

Try killing yourself bitch

longjohns
Posts: 9088
Joined: Mon Dec 22, 2003 3:42 pm
Location: seattle

Post by longjohns » Sun Dec 17, 2006 1:15 am

are you using complex warp mode?

solar28
Posts: 62
Joined: Mon Jul 25, 2005 7:43 am
Contact:

Post by solar28 » Sun Dec 17, 2006 4:48 am

Parametex wrote:Try killing yourself bitch
dude i know it was hard watching your mom suck all of those men off. but hey, the girl you raped didn't go to the cops. so count your blessings and be glad that your bitches black eyes healed faster this time.

aleszylder
Posts: 10
Joined: Wed Aug 30, 2006 1:34 pm

Post by aleszylder » Sun Dec 17, 2006 3:55 pm

longjohns wrote:are you using complex warp mode?
No, Re-Pitch and Beats...

longjohns
Posts: 9088
Joined: Mon Dec 22, 2003 3:42 pm
Location: seattle

Post by longjohns » Sun Dec 17, 2006 5:03 pm

What exactly is the problem? Granted I'm listening on my little computer speakers, but the only thing I'm hearing is the mp3-ness

nice song, actually!

aleszylder
Posts: 10
Joined: Wed Aug 30, 2006 1:34 pm

Post by aleszylder » Sun Dec 17, 2006 10:10 pm

longjohns wrote:What exactly is the problem? Granted I'm listening on my little computer speakers, but the only thing I'm hearing is the mp3-ness

nice song, actually!
You can see it in the screenshot: the sound should be "constant" but it variates all the time...

longjohns
Posts: 9088
Joined: Mon Dec 22, 2003 3:42 pm
Location: seattle

Post by longjohns » Sun Dec 17, 2006 10:53 pm

are you consolidating clips in the Arrangement view? Or Resampling?

aleszylder
Posts: 10
Joined: Wed Aug 30, 2006 1:34 pm

Post by aleszylder » Sun Dec 17, 2006 11:41 pm

longjohns wrote:are you consolidating clips in the Arrangement view? Or Resampling?
I'm not sure what do you mean..? I just "record" using the record button, and then render the mix...

muscleandhate
Posts: 693
Joined: Wed Aug 16, 2006 5:54 pm

Post by muscleandhate » Sun Dec 17, 2006 11:55 pm

You using mp3s by any chance?

aleszylder
Posts: 10
Joined: Wed Aug 30, 2006 1:34 pm

Post by aleszylder » Mon Dec 18, 2006 1:31 pm

muscleandhate wrote:You using mp3s by any chance?
Yes.

aleszylder
Posts: 10
Joined: Wed Aug 30, 2006 1:34 pm

Post by aleszylder » Mon Dec 18, 2006 7:52 pm

OK, I solve it taking the effects out of the Racks...

Post Reply