why is recorded audio so bad?

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Jaman
Posts: 1
Joined: Fri Apr 20, 2007 8:17 am
Location: switzerland
Contact:

Post by Jaman » Fri Apr 20, 2007 8:26 am

This is my very first time here...I am reading. THANKS! solved my problem (I hope!)

dtm
Posts: 47
Joined: Fri Aug 12, 2005 2:23 pm
Location: Melbourne, Australia
Contact:

Post by dtm » Fri Apr 20, 2007 3:21 pm

I had a similar sounding problem when resampling clips or bouncing down sets, but later discovered it was just that I was listening back to them warped within ableton..
but..
I later found that sometimes when I reload a recent set my complex warped samples sound crackly. I found that going through all my preferences an 're-selecting' all the audio settings seemed to fix it.
Wierd, prolly another bug.
Lenovo W510 (touch i7 920xm 16GB 1333MHz Ram,2xSSD),RME FF800,Edirol 8x8 midi,Doepfer MAQ16/3,TLA Fat1,Korg KP2,Pioneer FX1000,Allen&Heath 14:4:2,Manifold Labs Plugzilla,Poly Evolver,Machinedrum,TB303,TR909,MPC3000.. and no free TIME to USE IT >:(

alonso
Posts: 48
Joined: Sun Aug 11, 2002 12:00 pm

Post by alonso » Sat Apr 28, 2007 2:37 pm

hello
somewhere in this forum if read that live's audioengine has a sound problem with 24 bit audio. Try 16bit ore 32bit. pleas post if there is a different.
alonso
macbook 2.16 intel dual 2 core, OSX 10.6.x, Babyface, Live Suite 8.x.x

4am
Posts: 572
Joined: Mon Nov 29, 2004 12:36 pm
Location: switzerland
Contact:

Post by 4am » Mon Apr 30, 2007 2:56 pm

Jaman wrote:This is my very first time here...I am reading. THANKS! solved my problem (I hope!)
welcome jac!

greetz

a.

Post Reply