LIVE 6 & 7 PERFORMANCE TEST - Results Here

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Bunky Freaks
Posts: 192
Joined: Tue Apr 17, 2007 9:45 am

Post by Bunky Freaks » Fri Feb 08, 2008 5:44 pm

1. Ableton Live CPU Meter 58% (oc 36%)
2. Laptop/Desktop? Make/Model? Custom Desktop
3. Operating System? Win XP Pro SP2
4. Ableton Live version? Live 6.0.10
5. CPU Make, Model, and Speed? Intel C2D E4300 1.8 GHz (oc 3.0 GHz)
6. Amount of Ram? 2GB DDR2-800CL4
7. Soundcard (and driver version if you know it)? RME HDSPe & Multiface II/Driver v.3.056
8. Hard Disk Drive Speed (if you know)? 7200
9. Number of playback tracks? 8


1. Ableton Live CPU Meter 57% (oc 36%)
2. Laptop/Desktop? Make/Model? Custom Desktop
3. Operating System? Win XP Pro SP2
4. Ableton Live version? Live 7.0.2
5. CPU Make, Model, and Speed? Intel C2D E4300 1.8 GHz (oc 3.0 GHz)
6. Amount of Ram? 2GB DDR2-800CL4
7. Soundcard (and driver version if you know it)? RME HDSPe & Multiface II/Driver v.3.056
8. Hard Disk Drive Speed (if you know)? 7200
9. Number of playback tracks? 8

Kompact
Posts: 3
Joined: Fri Feb 08, 2008 4:44 pm
Contact:

Post by Kompact » Sat Feb 09, 2008 12:01 pm

m:o wrote:
Kompact wrote:1) Ableton Live CPU Meter 33%
2) Laptop/Desktop? Make/Model? Desktop Custom Build
3) Operating System? Windows XP Pro SP2
4) Ableton Live version? 7.01
5) CPU Make, Model, and Speed? Intel Core2Quad Q6600 2,4GHz
6) Amount of Ram? 2 GB
7) Soundcard (and driver version if you know it)? MOTU 828 3.6.7.3.
8) Hard Disk Drive Speed (if you know)? 10000 RPM WD Raptor
9) Number of playback tracks? 8
you should be around 10% better on this machine........
i know... beats me, i already looked at the other q6600 machines in this test and wondered why my results were that bad...but i did the test again and it seems that my clock stays at 1,6 GHz throughout the whole test (i am using CPU-Z for the analysis)... anyone else having the problem with speedstepping not turning up the multiplicator? (and: yes i already did try to turn it off in the windows energy management...)

m:o
Posts: 1321
Joined: Fri Sep 16, 2005 1:48 am
Location: Dreiländereck
Contact:

Post by m:o » Sat Feb 09, 2008 12:08 pm

Kompact wrote:
m:o wrote:
Kompact wrote:1) Ableton Live CPU Meter 33%
2) Laptop/Desktop? Make/Model? Desktop Custom Build
3) Operating System? Windows XP Pro SP2
4) Ableton Live version? 7.01
5) CPU Make, Model, and Speed? Intel Core2Quad Q6600 2,4GHz
6) Amount of Ram? 2 GB
7) Soundcard (and driver version if you know it)? MOTU 828 3.6.7.3.
8) Hard Disk Drive Speed (if you know)? 10000 RPM WD Raptor
9) Number of playback tracks? 8
you should be around 10% better on this machine........
i know... beats me, i already looked at the other q6600 machines in this test and wondered why my results were that bad...but i did the test again and it seems that my clock stays at 1,6 GHz throughout the whole test (i am using CPU-Z for the analysis)... anyone else having the problem with speedstepping not turning up the multiplicator? (and: yes i already did try to turn it off in the windows energy management...)

maybe you have some manufacturers software running (likely on brand new machines) , which overrides the bios settings. my Asus board came with such stuff.........kick it.
4770K/Live9Suite/Max4Live/Push/RME UFX/NordModularG2X/Machinedrum SPS1 UW/Elektron Analog Four/MBase11/Adam A7X

http://soundcloud.com/sphereandlowthing

Tarekith
Posts: 17634
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Post by Tarekith » Mon Feb 11, 2008 10:20 pm

1) Ableton Live CPU Meter: 63%
2) Laptop/Desktop? Make/Model: Laptop, Apple MacBook Pro
3) Operating System: OSX 10.5.2
4) Ableton Live version: Live 7.02
5) CPU Make, Model, and Speed: Core 2 Duo, 2.16gHz
6) Amount of Ram: 2GB
7) Soundcard: MOTU Ultralite, driver 1.4.4
8) Hard Disk Drive Speed: 5400 RPM
9) Number of playback tracks? 8 Tracks

Getting some slight crackling in the audio now, just upgraded to 10.5.2. Hmmm....

dirtystudios
Posts: 1195
Joined: Wed Jul 10, 2002 1:28 am
Location: santa barbara
Contact:

MacBook Air

Post by dirtystudios » Fri Feb 15, 2008 1:18 am

1) Ableton Live CPU Meter: 70%
2) Laptop/Desktop? Make/Model: Laptop, Apple MacBook Air 1.6
3) Operating System: OSX 10.5.2
4) Ableton Live version: Live 7.02
5) CPU Make, Model, and Speed: Core 2 Duo, 1.6gHz
6) Amount of Ram: 2GB
7) Soundcard: Internal Core Audio
8) Hard Disk Drive Speed: 4200RPM RPM
9) Number of playback tracks? 2 Tracks

Dj-Grobe
Posts: 812
Joined: Sun Mar 19, 2006 12:13 pm

Post by Dj-Grobe » Fri Feb 15, 2008 4:40 am

This is the reason why i use IMAC

1) Ableton Live CPU Meter 47%
2) Laptop/Desktop? IMAC Aluminium 20"
3) Operating System? Leopard
4) Ableton Live version? 7.02
5) CPU Make, Model, and Speed? 2,4GHz core 2 duo santa rosa
6) Amount of Ram? 4 GB
7) Soundcard: with onboard
Cool Hard Disk Drive Speed (if you know)? 7200
9) Number of playback tracks? 8

I think the cpu load down a lot when i connect pro soundcard, i test again that when my new Korg Zero 8 arrival soon.

I use IMAC with Ilugger bug, not portable like macbook pro, but more powerfull, better screen, faster HD, lor of HD space........and the best o all !!, great for play on that little clubs with lot of happy drunk people jumping and splashing drinks !! jijiji
Last edited by Dj-Grobe on Fri Feb 15, 2008 8:31 pm, edited 1 time in total.

3rdordertrauma
Posts: 442
Joined: Thu Sep 14, 2006 9:37 am
Location: SoCal
Contact:

Post by 3rdordertrauma » Fri Feb 15, 2008 7:15 am

I just upgraded to Leopard 10.5.1 from Tiger 10.4.11 and my test returned a 10% drop on the CPU meter. I can't tell you if this is actual usable resource gain or just a meter difference though. I am still getting the occasional audio glitch playing back 8 tracks. Diggin' Leopard so far... few bugs but I haven't upgraded to 10.5.2 yet.

OS 10.4.11 Results:
1. Ableton Live CPU Meter: 74%
2. Laptop/Desktop? Make/Model: Laptop, Apple MacBook Pro
3. Operating System: OSX 10.4.11
4. Ableton Live version: Live 7.0.2
5. CPU Make, Model, and Speed: Core Duo, 2.16gHz
6. Amount of Ram: 2GB
7. Soundcard: RME FireFace 800 (Latest Driver)
8. Hard Disk Drive Speed: 7200 RPM Internal
9. Number of playback tracks? 8 Tracks

OS 10.5.1 Results:
1. Ableton Live CPU Meter: 64% (Rides on 63% with occasional peaks of 64%)
2. Laptop/Desktop? Make/Model: Laptop, Apple MacBook Pro
3. Operating System: OSX 10.5.1
4. Ableton Live version: Live 7.0.2
5. CPU Make, Model, and Speed: Core Duo, 2.16gHz
6. Amount of Ram: 2GB
7. Soundcard: RME FireFace 800 (Latest Driver)
8. Hard Disk Drive Speed: 7200 RPM Internal
9. Number of playback tracks? 8 Tracks

fragmentated
Posts: 184
Joined: Sat Aug 19, 2006 3:52 pm

Post by fragmentated » Fri Feb 15, 2008 5:34 pm

) Ableton Live CPU Meter 54%
2) Laptop/Desktop? Macbook Pro
3) Operating System? Leopard 10.5.2
4) Ableton Live version? 7.02
5) CPU Make, Model, and Speed? 2.2GHz C2D santa rosa
6) Amount of Ram? 2GB
7) Soundcard: Motu UltraLite
Cool Hard Disk Drive Speed (if you know)? 7200
9) Number of playback tracks? 8

CPU meter was a solid 53/54% - no jumps or peaks

No coolbook here for those wondering.

NOTE : This is with the wireless disabled. As noted in another thread having the wireless enabled increased the CPU meter and made the audio a bit glitchy using the 10.5.2 Leopard update here also.

davkey
Posts: 7
Joined: Fri Feb 15, 2008 1:18 pm

Post by davkey » Fri Feb 15, 2008 7:12 pm

1) Ableton Live CPU Meter 54%
2) Laptop/Desktop? Macbook Pro 17"
3) Operating System? Leopard 10.5.2
4) Ableton Live version? 7.02
5) CPU Make, Model, and Speed? 2.4GHz
6) Amount of Ram? 4 GB
7) Soundcard: Apogee Duet
8) Hard Disk Drive Speed: Western Digital 320GB WDC3200BEVT: 5400
9) Number of playback tracks? 8

leggzter
Posts: 22
Joined: Sat Oct 07, 2006 9:01 am
Contact:

Post by leggzter » Fri Feb 15, 2008 8:22 pm

Ableton Live CPU Meter 23%
Laptop/Desktop? Custom Scan EXS Desktop
Operating System? XP Pro sp3
Ableton Live version? 7.0.2
CPU Make, Model, and Speed? Intel QX6800, 2.93GHz
Amount of Ram? 4Gig
Soundcard (and driver version if you know it)? RME Hammerfall Multiface 3.056
Hard Disk Drive Speed (if you know)? 7200rpm
Number of playback tracks? 8
ITS NOT WHAT YOU GOT.........
http://soundcloud.com/thestr8jackets

m_three10
Posts: 19
Joined: Tue Sep 04, 2007 4:23 pm
Contact:

Post by m_three10 » Tue Feb 19, 2008 4:24 am

1) Ableton Live CPU Meter % Hi- 25 Low - 16
2) Laptop/Desktop? Custom Build w/ Gigabyte GIGABYTE GA-P35-DS3L
3) Operating System? Xp pro 32-bit
4) Ableton Live version? 7.0.1
5) CPU Make, Model, and Speed? Intel Q6600 OC’d to 3.1ghz
6) Amount of Ram? 4GB (windows reports 3.5GB)
7) Soundcard (and driver version if you know it)? M-audio Blackbox
8 - Hard Disk Drive Speed (if you know)? 7200rpm Sata
9) Number of playback tracks? 8 tracks@25%

Tone Deft
Posts: 24155
Joined: Mon Oct 02, 2006 5:19 pm

Post by Tone Deft » Sat Mar 01, 2008 9:32 pm

about to go from 1Gb RAM to 2Gb RAM

1) Ableton Live CPU Meter % (if it bounces around, please list the peak)
67%

2) Laptop/Desktop? Make/Model?
HP DV8000t

3) Operating System?
XP Pro SP2

4) Ableton Live version?
7.02

5) CPU Make, Model, and Speed?
Centrino Duo T2500 @ 2 GHz

6) Amount of Ram?
1Gb

7) Soundcard (and driver version if you know it)?
Edirol UA101 with ASIO4ALL

8 ) Hard Disk Drive Speed (if you know)?
5400 RPM

9) Number of playback tracks?
8

** also this machine's OS hasn't been rebuilt for 1.5 years and I don't keep up on the virus scan. IOW it's a weathered machine. the wireless internet connection is also still on.


off to add the RAM... oh baby jebus don't let me fuck this up.
In my life
Why do I smile
At people who I'd much rather kick in the eye?
-Moz

sparklepuff
Posts: 3300
Joined: Sat Apr 22, 2006 4:54 am
Location: Brooklyn

Post by sparklepuff » Sat Mar 01, 2008 9:34 pm

Tone Deft wrote:about to go from 1Gb RAM to 2Gb RAM


off to add the RAM... oh baby jebus don't let me fuck this up.
My mom and sister added their own RAM to their computers. If you fuck it up I'm going to laugh at you. A lot.
Guitar | Synths | Samplers | Ableton @ Phantogram & Big Grams

Tone Deft
Posts: 24155
Joined: Mon Oct 02, 2006 5:19 pm

Post by Tone Deft » Sat Mar 01, 2008 9:57 pm

omfg no change. still 67%

the box does run smoother overall, a little faster bootup, seat of my pants feel.

sparklepuff wrote:My mom and sister added their own RAM to their computers. If you fuck it up I'm going to laugh at you. A lot.
did they install yours too? :P

makes sense with the RAM, the Live test only has 1 audio sample.
In my life
Why do I smile
At people who I'd much rather kick in the eye?
-Moz

fischer
Posts: 24
Joined: Sat Feb 07, 2004 9:41 am
Location: finland

Post by fischer » Sun Mar 02, 2008 8:16 pm

1) Ableton Live CPU Meter : 48 %
2) Laptop/Desktop? Make/Model : Imac alu 20''
3) Operating System : 10.5.2
4) Ableton Live version : 7.0.2
5) CPU Make, Model, and Speed : 2.4 Ghz Intel Core 2 Duo
6) Amount of Ram : 4 GB
7) Soundcard (and driver version if you know it) : Terratec Phase 26
8) Hard Disk Drive Speed (if you know) : 5400 (internal)
9) Number of playback tracks : 8

Post Reply