missing samples of all instruments

Discussion of music production, audio, equipment and any related topics, either with or without Ableton Live
Post Reply
stuart64
Posts: 41
Joined: Thu Dec 09, 2004 6:24 pm

missing samples of all instruments

Post by stuart64 » Thu Dec 20, 2007 4:03 pm

Help!

All the instruments are missing their samples, I changed the library path to something else then changed it back to mydocuments/Ableton but they're still not there.

Anyopne know how to fix?

Thanks

derekten
Posts: 48
Joined: Fri May 18, 2007 12:12 am
Location: Londinium

Post by derekten » Fri Dec 21, 2007 1:09 am

Hi

I had this recently and the below worked for me:

You have to go to File>Manage Files...> click on 'Manage Library' then point to the folder that has your samples in. It'll take a few minutes... then Live will then tell you if you have any problems and should find your samples. After this hit 'collect and save' so that Live can remember what it's just done.

I'm no expert by any means so proceed with caution!

Cheers

Del

cunningrunt77
Posts: 1
Joined: Fri Dec 21, 2007 3:28 am
Location: texas

missing samples

Post by cunningrunt77 » Fri Dec 21, 2007 3:33 am

my problem is similar, but i uninstalled the basics live pack and reinstalled it from the website. now it still says samples are missing, and my metronome click is no longer audible. what the hell?

stuart64
Posts: 41
Joined: Thu Dec 09, 2004 6:24 pm

Post by stuart64 » Fri Dec 21, 2007 10:33 am

yeh I did this with the manage library and it took like 10 minutes to find everything however the factory samples for the instruments are still missing.

dave dominey
Posts: 514
Joined: Thu Apr 29, 2004 4:11 pm

Post by dave dominey » Fri Dec 21, 2007 10:38 am

i deleted live 6 and now it says samples are missing

the fun and games of beta testing hey ;)

Post Reply