CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Teo7
Posts: 8
Joined: Fri Jan 16, 2009 6:13 am

Re: Live 8.0.3 - Ghost clips STILL sticking to mouse cursor!!!

Post by Teo7 » Thu May 21, 2009 12:54 pm

This bug is still on 8.0.3 :cry:

It would be polite to give us a time estimation for the fix.

As a compensation for this annoyance You could add this feature while you are at fixing mouse and copying codes:
http://forum.ableton.com/viewtopic.php?f=24&t=108075
:D
Live 8.0.3suite, powerbookG4, Bitstream3x, dx200, dx11, cz-1000, dr-660, asr-10

djholla
Posts: 59
Joined: Fri Dec 14, 2007 4:58 am

Re: Live 8.0.2 - Ghost clips STILL sticking to mouse cursor!!!

Post by djholla » Thu May 21, 2009 11:35 pm

UNFUCKING BELIEVABLE ABLETON. We are on the 3rd iteration of Live 8 and this bug is still present. This is totally unacceptable. I'm sorry for coming across harsh but you have got to be kidding me?!

I understand that perhaps it missed getting in 8.0.2 but 8.0.3 and this bug is still here and requiring us to crash Live constantly when clips stick to the cursor. Any other manufacturer would have been on this and had it fixed for the first update. Get your act together. This is complete and total BS. I am utterly shocked and truly disappointed with this once promising company.

d-track
Posts: 640
Joined: Wed Jul 11, 2007 9:29 pm

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by d-track » Fri May 22, 2009 6:48 am

uh.

only thing which abletons doing bad is releasing betas across a year and they use the end-users (buyers) as beta testers to get the stuff work properly.
ableton is not a garage-type software dev. with 3 guys anymore, so they shouldnt spare money on professional beta testers who dont just instert a bassdrum and a hihat and its running then can tell :" its full OK! lets release!". Pro beta testers have to go far beyond the usual things, and search for the extreme usages, whic can point out the flaws. but the thing is these bugs are waay too common, i cant imagine they even used a simple "beta tester".
they use us. i mean all you, but not me anymore.
another thing is why they created a wishlist forum? just to make them entertain while they smoke some dope and "lets look at the stupid fucks want hahaha???". There are common features like beizer automation curves tons of users would like to have, and as far as i know, it wouldnt be a hard work...
come on ableton. this behavior is unacceptable for a software which is designed to be more stable than every other DAW, since its designed to do LIVE gigs. and a live crash and live glitching is not exacty what this company promises, especially at this higher price point (this is not fruity loops right?).

i am waiting for 8.0.15. i cannot do anythingm better than that, just write this down here, and check back a year later.
thanks.
bye

ps: use live 7.0.15 instead.

djholla
Posts: 59
Joined: Fri Dec 14, 2007 4:58 am

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by djholla » Fri May 22, 2009 9:56 am

djholla wrote:ps: use live 7.0.15 instead.
Live 7 was great. It was rock solid and it was some of the best software ever made. But now I've invested all my time in 8 and I want to stick with it (for numerous new features).

I actually do like Live 8 overall despite it's incredible amount of bugs. If they would simply fix this clips attaching to mouse cursor bug (and improve on stability with complex pro warp mode) I would pretty much be completely satisfied. But this bug just has to get fixed ASAP. It is the worst.

swivet
Posts: 41
Joined: Sun Apr 12, 2009 7:03 am

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by swivet » Sat May 23, 2009 9:17 pm

+1 for clips sticking to the cursor still in 8.0.3. Can't believe it myself. Come on Ableton! These updates haven't fixed one issue for me yet so no surprise that this is still here.
Live 8.0.3, Mac Pro 8 Core, 8GB RAM, Mac OS X 10.5.7

CerebralNektar
Posts: 53
Joined: Wed Jul 16, 2008 7:37 pm
Contact:

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by CerebralNektar » Sun May 24, 2009 1:21 pm

+ 1 same problem here on a MBP core duo and a mac pro nehalem 8 core with 10.5.6 and 10.5.7 !!
Happens one or two times daily.
Live 8 Suite Box, Max/MSP | APC 40, PadKontrol, BCF+BCR, Keycontrol 49, Intuos 3 Wide A5 | Mac Pro Nehalem Octo 2,26Ghz, 12Gb, Radeon 4870, Raid 0 drives | Mindprint Trio S/Pdif | Blue Sky Media Desk 2.1 | MBP Core I5 2.4Ghz, 4Gb

timothyallan
Posts: 5788
Joined: Wed Nov 24, 2004 11:05 pm
Location: Melbourne Australia
Contact:

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by timothyallan » Sun May 24, 2009 1:31 pm

Heheh, funnily enough I was checking the forums while Live was rebooting after this exact bug :D

djholla
Posts: 59
Joined: Fri Dec 14, 2007 4:58 am

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by djholla » Wed May 27, 2009 11:05 am

ABLETON????????? HELLO????? PLEASE. A RESPONSE IS MORE THAN DIGNIFIED. THIS IS A MASSIVE BUG.

cotdagoo
Posts: 1041
Joined: Fri Oct 26, 2007 5:34 pm
Location: canuhduh

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by cotdagoo » Wed May 27, 2009 2:16 pm

these aren't the droids you're looking for

djholla
Posts: 59
Joined: Fri Dec 14, 2007 4:58 am

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by djholla » Wed May 27, 2009 10:21 pm

cotdagoo wrote:these aren't the droids you're looking for
I know. My apologies Ableton. Last night I was really mad after this bug kept wrecking my workflow. It can just really get to you sometimes after it happens time and time again, and unfortunately this was the one avenue I had to vent to people that could do something about it.

meko2008
Posts: 4
Joined: Mon May 04, 2009 7:26 am

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by meko2008 » Thu May 28, 2009 12:11 pm

this is really frustating.....still exist in 8.3!!!!!

I work with power pc G5 4 ram gigs


Shit programming software....this is NOT NICE FOR ABLETON COMPANY!!!!!!!!!!

meko2008
Posts: 4
Joined: Mon May 04, 2009 7:26 am

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by meko2008 » Thu May 28, 2009 12:12 pm

AND I PAYED IN EUROS FOR BUY THE UPGRADE!!!!!!!!!!

Winterpark
Posts: 1671
Joined: Thu Apr 15, 2004 2:59 am
Location: Melbourne, Australia

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by Winterpark » Fri May 29, 2009 4:34 am

yo!

prob here too with this... happens when copying clips.

only way to "remedy" it is to quit live and then it says it "unexpectedly quit".

on MBP.
web | fb | sc | twt | bc

Bierman
Posts: 67
Joined: Wed Apr 19, 2006 4:29 pm
Location: London, UK

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by Bierman » Fri May 29, 2009 2:56 pm

I am having exactly the same problem as above. Same machine, MBP.

Seems only to happen when the session is playing though.

Bannerboy
Posts: 1
Joined: Fri Jun 05, 2009 3:57 pm

Re: CLIPS STILL STICKING TO MOUSE CURSOR IN 8.0.3!!!!!!!!

Post by Bannerboy » Tue Jun 09, 2009 12:13 am

Sticking hire too, so frustrating!

MacBook Pro 10.5.7, Latest Live. Also using Wireless Mouse (Logitech) if that's to do with anything?

Locked