Warp markers mysteriously erased

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
vanvliet
Posts: 3
Joined: Thu Apr 16, 2009 9:17 pm

Warp markers mysteriously erased

Post by vanvliet » Mon May 18, 2009 1:40 am

I recently discovered that a bunch of clips that I thought had been saved with all the markers, and I did make sure to save them, had lost all the markers when I reloaded the clips in another set. Anyone come across this pesky little problem?

jok
Posts: 1412
Joined: Tue Apr 24, 2007 2:56 pm
Location: Ableton Headquarters
Contact:

Re: Warp markers mysteriously erased

Post by jok » Mon May 18, 2009 4:00 pm

Hi Vanvliet,

welcome to the forum.
Which operating system/version of Live do you use? Are you able to reproduce the problem again?

Best,
Jörg
ableton support team
support@ableton.com

vanvliet
Posts: 3
Joined: Thu Apr 16, 2009 9:17 pm

Re: Warp markers mysteriously erased

Post by vanvliet » Mon May 18, 2009 6:03 pm

I'm running OSX 10.5.6 and Live 8. and yes I have tried warping a song and saving it only to once again lose the results. On the other hand others have survived (4 out aprox. 50) and I've been able to save some since so the problem is rather random. Any ideas?

rocker101
Posts: 70
Joined: Fri May 12, 2006 11:08 am

Re: Warp markers mysteriously erased

Post by rocker101 » Thu Jul 23, 2009 10:12 am

same here ! again and again !
finally any solutions ? :evil:

Marçelus
Posts: 17
Joined: Thu May 07, 2009 12:54 pm

Re: Warp markers mysteriously erased

Post by Marçelus » Thu Jul 23, 2009 10:43 am

argh!

jok
Posts: 1412
Joined: Tue Apr 24, 2007 2:56 pm
Location: Ableton Headquarters
Contact:

Re: Warp markers mysteriously erased

Post by jok » Thu Jul 23, 2009 10:59 am

Hi Vanvliet,
I'm running OSX 10.5.6 and Live 8. and yes I have tried warping a song and saving it only to once again lose the results.
Do you use 8.0.4? Are you sure you´ve clicked the "Save" button in the sample box below after warping? I am not able to reproduce a problem over here.

Best,
Jörg
ableton support team
support@ableton.com

vanvliet
Posts: 3
Joined: Thu Apr 16, 2009 9:17 pm

Re: Warp markers mysteriously erased

Post by vanvliet » Thu Jul 23, 2009 4:06 pm

Jok, thanks for your reply. I have not had that problem since version 8.0.1 or 0.2.

defcon1351
Posts: 58
Joined: Wed Jan 16, 2008 12:21 am

Re: Warp markers mysteriously erased

Post by defcon1351 » Fri Jul 24, 2009 2:56 am

it has nothing to do with the version you are using, it has something more to do with, your analysis files are not in the same folder as the sample file, if they are not in the same folder then it has to make another analysis file.
Image

lacerate
Posts: 14
Joined: Wed Dec 14, 2005 4:08 pm

Re: Warp markers mysteriously erased

Post by lacerate » Wed Feb 24, 2010 7:34 pm

Its really quite strange but my warp markers haven't been gettin saved this last week......a bunch have just disappeared.....on several mp3's. I'm using Live 8.0.9, 2.4ghz Macbook, 4gb ram, and 10.5.6. I've been using Live since v6 and never had this happen before....is this a bug? I don't think my files are corrupted but I'll try some more and see if they save their markers...
Cheers for any help!

Locked