Audible clicks in Live 8

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
tigali
Posts: 452
Joined: Thu Dec 18, 2008 6:49 pm
Location: Ireland

Audible clicks in Live 8

Post by tigali » Sat Jun 20, 2009 8:56 am

I seem to be getting constant clicks in Live 8. It's the same sound you get when your buffer size is too low but I'm getting these noises no matter what the buffer size is. I also do not get them when I try the test tone at the same buffer size as my project (even tho the project is getting the clicks). The project is stupidly small (something like 8 tracks with two drum racks and one or two audio effects (one EQ3 and one PSP Vintage Warmer plug-in) all running on a 6 month old 4GB MacBook Pro. I really shouldn't be getting any problems with this few tracks, instruments and effects on a computer like this should I?

aleme
Posts: 103
Joined: Mon Nov 12, 2007 7:09 pm

Re: Audible clicks in Live 8

Post by aleme » Sat Jun 20, 2009 12:47 pm

i am experiencing the same with live 8.0.4. im running live on windows. same shit as on your mac.

did you experience that with the 8.0.4 version or with the older ones too?

ableton, sup? I´m going insane.

the angus
Posts: 17
Joined: Sat May 09, 2009 3:09 am

Re: Audible clicks in Live 8

Post by the angus » Sat Jun 20, 2009 1:26 pm

I have mac book pro and am getting the same issues. although for me it does show popping at 96hz 220 samples at 80% on the test tone increasing buffer and there fore latency helps. I was playing a live set with live 8.03 and .04 and got a lot of pops with my usual buffer size not to mention just terrible audio. So increased the buffer .... it got better but still got pops occasionally at the maximum buffer!!!!!!!!!!

That is truly fucked!

aleme
Posts: 103
Joined: Mon Nov 12, 2007 7:09 pm

Re: Audible clicks in Live 8

Post by aleme » Sat Jun 20, 2009 1:32 pm

yes , indeed this is terrible for an expensive software like live. the simulated 80% cpu test with the test tone doesn´t clip or pop with my setup and the lowest buffer setting. weird!

the mini bug fixes make me sick, the issues stated here are much more important than anything else.

tigali
Posts: 452
Joined: Thu Dec 18, 2008 6:49 pm
Location: Ireland

Re: Audible clicks in Live 8

Post by tigali » Sat Jun 20, 2009 3:36 pm

aleme wrote:the simulated 80% cpu test with the test tone doesn´t clip or pop with my setup and the lowest buffer setting. weird!

the mini bug fixes make me sick, the issues stated here are much more important than anything else.
Yep, same here. Lowest buffer gets no clicks, project with massive buffer size clicking like a mofo. This is pretty serious business people. If you can't rely on clear audio then the program simply isn't worth using. Hope this gets fixed soon as I'm busy as, and don't have time for this kind of messing.

roembach
Posts: 156
Joined: Wed May 06, 2009 8:43 pm

Re: Audible clicks in Live 8

Post by roembach » Sat Jun 20, 2009 10:11 pm

I too am experiencing pops and clicks, but mostly when i am adding devices or tracks, or moving clips around, any ideas how to remedy?

the angus
Posts: 17
Joined: Sat May 09, 2009 3:09 am

Re: Audible clicks in Live 8

Post by the angus » Sat Jun 20, 2009 11:37 pm

roembach wrote:I too am experiencing pops and clicks, but mostly when i am adding devices or tracks, or moving clips around, any ideas how to remedy?
No idea how to remedy! its ableton that needs to fix this!

chapelier fou
Posts: 5147
Joined: Mon May 15, 2006 12:15 pm

Re: Audible clicks in Live 8

Post by chapelier fou » Sun Jun 21, 2009 1:37 pm

I add my voice to this. But I am sure that the abes are aware of this. It's too bad that Live 8 remains unusable for live.
MacBook Pro 13" Retina i7 2.8 GHz OS 10.13, L10.0.1, M4L.
iMac 27" Retina i5 3,2 GHz OS 10.11.3 L10.0.1 M4L.

Genesius
Posts: 5
Joined: Sun Aug 27, 2006 7:47 pm

Re: Audible clicks in Live 8

Post by Genesius » Sun Jun 28, 2009 5:33 pm

Bumpitty bump bump.

mattfarmer
Posts: 8
Joined: Sun Apr 05, 2009 10:45 am

Re: Audible clicks in Live 8

Post by mattfarmer » Mon Jun 29, 2009 9:23 am

Yep, i have also experienced the same problem.

aleme
Posts: 103
Joined: Mon Nov 12, 2007 7:09 pm

Re: Audible clicks in Live 8

Post by aleme » Mon Jun 29, 2009 10:21 am

imho the pdc thingie (plug-in delay compensation) seems to be buggy and is causing the clicks.

could an ableton official provide us with more information? are you working on that issues?

chapelier fou
Posts: 5147
Joined: Mon May 15, 2006 12:15 pm

Re: Audible clicks in Live 8

Post by chapelier fou » Mon Jun 29, 2009 10:30 am

I have clicks without using the pdc.
MacBook Pro 13" Retina i7 2.8 GHz OS 10.13, L10.0.1, M4L.
iMac 27" Retina i5 3,2 GHz OS 10.11.3 L10.0.1 M4L.

aleme
Posts: 103
Joined: Mon Nov 12, 2007 7:09 pm

Re: Audible clicks in Live 8

Post by aleme » Mon Jun 29, 2009 10:34 am

chapelier fou wrote:I have clicks without using the pdc.
What is your OS? Do you have checked your dpc latencies? Is there a driver causing your trouble maybe? Do you have an nVidia vga card?

meic
Posts: 27
Joined: Mon Feb 03, 2003 5:17 pm
Contact:

Re: Audible clicks in Live 8

Post by meic » Mon Jun 29, 2009 11:27 am

same issue here. Running Live8.04

chapelier fou
Posts: 5147
Joined: Mon May 15, 2006 12:15 pm

Re: Audible clicks in Live 8

Post by chapelier fou » Mon Jun 29, 2009 2:48 pm

Vista 32. All right with the drivers, rock solid on my XP machine. I don't know for the graphic card, what's the point with it?
MacBook Pro 13" Retina i7 2.8 GHz OS 10.13, L10.0.1, M4L.
iMac 27" Retina i5 3,2 GHz OS 10.11.3 L10.0.1 M4L.

Locked