Audible clicks in Live 8

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Mike Goodwin
Posts: 1119
Joined: Tue Nov 22, 2005 6:29 pm
Location: Toronto Can.
Contact:

Re: Audible clicks in Live 8

Post by Mike Goodwin » Sun Oct 18, 2009 4:39 pm

Mike Goodwin wrote:
jok wrote:Hi guys,

clicks can have various reasons, this thread contains too many different scenarios & setups to make a general comment.
Please contact support@ableton.com if you experience this problem. Don´t forget to include the info listed here:
http://www.ableton.com/pages/support/co ... al_support

Best,
Jörg
Ok so I sent an a support email over a week ago now and am still waiting for any word. As far as I can tell I sent them all the information that they would need. I am still wondering what the deal is.
It was brought to my attention that my email never got to Ableton. After a few days of messing with this problem I just simply gave up. I am now back on XP and the problem is gone. 50+ hours of my life wasted.

syzygywell
Posts: 14
Joined: Sat Dec 17, 2005 7:24 am

Re: Audible clicks in Live 8

Post by syzygywell » Sun Oct 18, 2009 4:43 pm

That is interesting because I know it has plauged some windows users as well. Oh well I'll still keep reporting any findings.. good luck all.

doremifa
Posts: 73
Joined: Fri Jan 16, 2009 9:30 am

Re: Audible clicks in Live 8

Post by doremifa » Mon Oct 19, 2009 10:48 am

Same problem here. Win7 RTM x64. 4 gb Ram and decent C2D processor. Saffire LE.

Installed Asio4ALL as someone advised here and the problem is solved for now (using 256 sample buffer). The funny thing is that it also involved somehow with my video card (4870), when I was using Saffire asio drivers, moving outside Live, switching windows and etc, it would cause clicks immediately (apart from random pop&clicks through the project), but now it's gone(I hope, but it was just a five minute impression, I will continue testing). So it should be somehow related to videocard. Live 8.0.5 btw

doremifa
Posts: 73
Joined: Fri Jan 16, 2009 9:30 am

Re: Audible clicks in Live 8

Post by doremifa » Sat Oct 31, 2009 12:04 pm

noup

shit still happens, It came back to me

will check 8.0.8 but already have a bad feeling (they haven't mentioned that issue in the update info)

ABLETON! This is your worst version to date!

syzygywell
Posts: 14
Joined: Sat Dec 17, 2005 7:24 am

Re: Audible clicks in Live 8

Post by syzygywell » Sat Oct 31, 2009 1:08 pm

I've been waiting to get back to them until I can further test my new configuration. So far, now that I have a direct connection for my audio interface with a 800 to 400 adapter, it seems better but I haven't put it through the paces. seems like it comes back on people like it did you doremifa

doremifa
Posts: 73
Joined: Fri Jan 16, 2009 9:30 am

Re: Audible clicks in Live 8

Post by doremifa » Tue Nov 03, 2009 12:55 pm

Right now it works in 8.0.8 flawlessly and the whole release seems pretty stable to me. My beloved Dronebox plug-in started working again (didn't work on 8.0.4-5). So lets cross fingers and hope that they somehow fixed it. I will report later after more hours and days of working in it.

Electolite
Posts: 32
Joined: Tue Mar 03, 2009 6:50 pm

Re: Audible clicks in Live 8

Post by Electolite » Tue Nov 03, 2009 1:22 pm

I just posted a reply to a simillar thread.

If you have dual screens (2x monitors) then it could be your hardware acceleration, needs turning down on one or both of them (windows users go to 'display settings' and click on 'advanced' in those settings to access hardware acceleration , turn it down a notch.

I found this out by trial and error, when I noticed drops clicks and total noise destruction between screens when moving my mouse, etc. (I don't get this at all now)


Theres also a great subject/tutorial in CM144 last month about DPC Latency which gives tutorial reducing this and tools for free to check how your system is performing. It's well worth getting from your mates or picking up as a back issue. (CM = Computer Music Magazine - Future Publishing)

Just a thought anyway, goood luck with that...
Bat's Dood's ..

syzygywell
Posts: 14
Joined: Sat Dec 17, 2005 7:24 am

Re: Audible clicks in Live 8

Post by syzygywell » Wed Nov 25, 2009 5:38 pm

I'm still running into the problem intermittently now but nowhere as frequently as I did. The upgrade to 8.0.8 seems to have helped as well as changing the audio to its own firewire port however as I stated before none of these things were issues prior so it is something more than the set up I had previously. It seems to happen when I leave the application open for a while but a reboot of live seems to stop it. In other words its better but still glitchy.

rickyg2008
Posts: 24
Joined: Mon Oct 27, 2008 1:06 am
Contact:

Re: Audible clicks in Live 8

Post by rickyg2008 » Tue Dec 08, 2009 8:28 pm

I am also having this problem intermittently with 8.1.

90's child
Posts: 214
Joined: Tue May 15, 2007 4:13 pm

Re: Audible clicks in Live 8

Post by 90's child » Fri Dec 18, 2009 10:28 am

yep same issue over here in West London. Any further news on this?

syzygywell
Posts: 14
Joined: Sat Dec 17, 2005 7:24 am

Re: Audible clicks in Live 8

Post by syzygywell » Tue Dec 29, 2009 3:10 am

Well it seems yes they are admitting there are some serious flaws that need fixing. Hopefully this will be one of them. I haven't even gotten past this to do more complicated work where the others would be insurmountable. It would be great if the sync worked w/ableton as the master not the slave.

AYBABTU
Posts: 13
Joined: Tue Jun 23, 2009 6:15 pm

Re: Audible clicks in Live 8

Post by AYBABTU » Sat Mar 06, 2010 2:08 am

Genesius wrote:Bumpitty bump bump.
Same clicks and glitches that don't sound cool... 800+ bucks later?
I am running current version 8.1.1 and still.
Image

Yamaz
Posts: 8
Joined: Wed Sep 23, 2009 6:46 pm

Re: Audible clicks in Live 8

Post by Yamaz » Tue Mar 16, 2010 8:45 pm

I noticed pops and clicks last night and not sure why? I have a 2.33ghz 2gb ram macbook pro, latest mac os x and ableton install, using simpler with a gand piano loaded. I will need to do further tests to isolate issue.

I have a new NI audio kontrol interface with latest drivers and firmware....but not sure if that is causing it. Also wondering about if laptop usb ports are outputting proper power needed by audio interface.

H20nly
Posts: 15844
Joined: Sat Oct 27, 2007 9:15 pm
Location: The Wild West

Re: Audible clicks in Live 8

Post by H20nly » Tue Mar 16, 2010 9:20 pm

Yamaz wrote:I have a new NI audio kontrol interface with latest drivers and firmware....but not sure if that is causing it. Also wondering about if laptop usb ports are outputting proper power needed by audio interface.
The buffer settings may be completely different than from your last setup. The 'Driver Error Compensation' probably needs some adjustment.

Proper power = good.
Try different USB ports to see if you get different results. You should get your NI Audio Kontrol and the MIDI tab in Live's preferences all synced up first though...
LoopStationZebra wrote:it's like a hipster commie pinko manifesto. Rambling. Angry. Nearly divorced from all reality; yet strangely compelling with a ring of truth.

mikemc
Posts: 5454
Joined: Mon Jun 21, 2004 2:14 pm
Location: Maryland USA
Contact:

Re: Audible clicks in Live 8

Post by mikemc » Wed Mar 17, 2010 3:28 am

I have captured a video of what happens in my case, with "crackles" in the audio while adjusting the interface. The video is poor and I'm sorry, but what I had handy was a USB webcam.

You can hear the crackles, what I'm doing to cause these is to grab the border of the file browser pane and move it back and forth a long ways. Other things can cause the crackles, but this seems to do it most readily.


[edit] wrong URL, this one http://www.youtube.com/watch?v=8MU2k0Rh_rI

the best examples occur around 2:04. You can see at the start, I do this, but it does not crackle without audio going thru. There are also really good examples from about 3:59 on. I would do that specific time link thing in youtube but it is late, I'm tired and I have to go to the bathroom.

Love,
Mike

Locked