Problem with 8.0.4

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
bumbleroot
Posts: 11
Joined: Fri Aug 28, 2009 8:11 am
Location: Dresden | Germany

Problem with 8.0.4

Post by bumbleroot » Fri Aug 28, 2009 8:25 am

Hello!
I just installed 8.0.4. Now I wanna load a project that I made with 6.0.10 and I get an error "A serious program error has occurred. Live will shutdown after this message box is closed!"
Live really shutdown after that and I can't kill the process in the taskmanager. I must reboot.

How can I fix that? I use Vista Home 32bit on a Dell XPS Notebook.

R.A.W.
Posts: 165
Joined: Tue May 16, 2006 10:21 pm
Location: hamburg|de
Contact:

Re: Problem with 8.0.4

Post by R.A.W. » Fri Aug 28, 2009 8:29 am

when i had that it was always a 3rd party VST in the project that made live crash.

if you remember which ones you used, try renaming them one at a time so they can't be loaded. live will then either crash until you found the failing plug or load the project telling you about missing plugs and showing empty placeholders where they were.
ThinkPad T500,Core 2 Duo T9600 (2x2,8GHz)/3GB RAM/Radeon HD3650/FireWire 410/WinXP SP3 32bit
AMD Phenom II X4 3.2GHz/4GB RAM/GeForce GTX460/ESI U24 XL/Win7 x64
Ableton Live 8/energyXT2/APC40/MPKmini/LaunchPad/TriggerFinger
http://www.bitmud.com

bumbleroot
Posts: 11
Joined: Fri Aug 28, 2009 8:11 am
Location: Dresden | Germany

Re: Problem with 8.0.4

Post by bumbleroot » Mon Aug 31, 2009 8:32 am

It works. Thanks! The Vst was not soo importent for the track and I found a alternative Vst. :)

Locked