Live 8.0.5 / Stylus RMX 1.9.0e issue

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
ferlazzos
Posts: 4
Joined: Tue Sep 01, 2009 6:54 pm

Live 8.0.5 / Stylus RMX 1.9.0e issue

Post by ferlazzos » Thu Sep 17, 2009 6:57 pm

Am I the only one. Just downloaded the new update for Stylus RMX 1.9.0e.
After installing then restarting, launched live 8.0.5, checked VST instance of plug-in, no problem. Then opened instance of Stylus as AU plug. NO PLUG-IN window. The plug-in edit window button is highlighted, but the RMX plug-in does not open. Anybody else? Any suggestions. There appears to be nothing in the support forum over at Spectrasonics and the AU plug opens fine in Logic 8.


MacBook Pro - 10.5.8 - 2.66 GHz Intel Core 2 Duo - 4 GB RAM - Motu 828mkII
MacBook Pro 15-inch, Early 2011 - 2.2 GHz Intel Core i7 - 16GB - AMD Radeon HD 6750M OSX 10.8.2
Motu 828 MKIII

ferlazzos
Posts: 4
Joined: Tue Sep 01, 2009 6:54 pm

Re: Live 8.0.5 / Stylus RMX 1.9.0e issue

Post by ferlazzos » Thu Sep 17, 2009 7:22 pm

Hmm, re-installed updater, rebooted, re-launched Live 8.0.5 opened AU version of Stylus and voilà, it appeared. Working fine now, but strange upon initial install.
MacBook Pro 15-inch, Early 2011 - 2.2 GHz Intel Core i7 - 16GB - AMD Radeon HD 6750M OSX 10.8.2
Motu 828 MKIII

dizzy
Posts: 5
Joined: Mon Jun 15, 2009 12:56 pm
Location: Texas

Re: Live 8.0.5 / Stylus RMX 1.9.0e issue

Post by dizzy » Wed Oct 28, 2009 8:34 pm

I'm experiencing a different problem. Since updating Stylus RMX to 1.9 my Virus TI plugin will not initialize in Live 8.05 in the same project as RMX 1.9. I had this problem with an earlier version of RMX (I think 1.7) and Live 8.04, but it was fixed with the 1.8 RMX update. Hopefully rolling back my installation of RMX to ver 1.8 will fix the problem.

IamInsane
Posts: 20
Joined: Sat Dec 22, 2007 2:32 am

Re: Live 8.0.5 / Stylus RMX 1.9.0e issue

Post by IamInsane » Sun Jan 17, 2010 5:23 am

ferlazzos wrote:Hmm, re-installed updater, rebooted, re-launched Live 8.0.5 opened AU version of Stylus and voilà, it appeared. Working fine now, but strange upon initial install.
Curious what you mean "updater"

I just updated RMX to 1.9.2 d. VST works fine in Live. AU works fine in logic.

AU does NOT work in live. I just get a plain vanilla white page with parameters and properties sliders.

All my stuff was using the AU version of RMX. Previously recorded tracks using the AU don't work.

I updated live from 7.0.10 to 7.0.18 and it didn't help.

Any ideas?

remute99
Posts: 101
Joined: Fri Jan 16, 2009 5:26 pm

Re: Live 8.0.5 / Stylus RMX 1.9.0e issue

Post by remute99 » Mon Feb 08, 2010 6:26 pm

Same problem here, AU RMX GUI non-functionable. Anyone had a reply from Spectrasonics/Ableton about this?
Mac Pro
Quad-Core Intel Xeon 2 x 2.8 GHz
10 GB RAM
OSX 10.5.6

Henrik Hahn
Posts: 103
Joined: Mon Jun 28, 2004 10:04 am
Location: Ableton Headquarter

Re: Live 8.0.5 / Stylus RMX 1.9.0e issue

Post by Henrik Hahn » Fri Feb 12, 2010 2:02 pm

Please update to Live 8.1.1 and RMX 1.9.2.

It should work with the current versions.

madlab
Posts: 1382
Joined: Fri May 02, 2003 6:38 am
Location: France

Re: Live 8.0.5 / Stylus RMX 1.9.0e issue

Post by madlab » Sun Mar 07, 2010 9:13 pm

ferlazzos wrote:Am I the only one. Just downloaded the new update for Stylus RMX 1.9.0e.
After installing then restarting, launched live 8.0.5, checked VST instance of plug-in, no problem. Then opened instance of Stylus as AU plug. NO PLUG-IN window. The plug-in edit window button is highlighted, but the RMX plug-in does not open. Anybody else? Any suggestions. There appears to be nothing in the support forum over at Spectrasonics and the AU plug opens fine in Logic 8.


MacBook Pro - 10.5.8 - 2.66 GHz Intel Core 2 Duo - 4 GB RAM - Motu 828mkII
Same with 8.09. I'm not ready to upgrade now as I've got a deadliine for a massive project on april 1st. (fish ?)
Aboard from V. 1
MBP 2.5 Ghz I7 16 Go SSD OSX 10.12
MBP 2.3 ghz I7 16 Go SSD + HD 10.8.5 iPad2+Mira+Lemur/PadKontrol/BCR2000/ Livid Code+DS1
RME FF UC Live 9.7.7 MFL Max 8 + Max 7.3.5
Madlab sound unit / objects, guitar, electronics / end_of_transmission

madlab
Posts: 1382
Joined: Fri May 02, 2003 6:38 am
Location: France

Re: Live 8.0.5 / Stylus RMX 1.9.0e issue

Post by madlab » Mon Mar 08, 2010 5:53 pm

Piracy would be a mean to recover your virginity
Aboard from V. 1
MBP 2.5 Ghz I7 16 Go SSD OSX 10.12
MBP 2.3 ghz I7 16 Go SSD + HD 10.8.5 iPad2+Mira+Lemur/PadKontrol/BCR2000/ Livid Code+DS1
RME FF UC Live 9.7.7 MFL Max 8 + Max 7.3.5
Madlab sound unit / objects, guitar, electronics / end_of_transmission

Locked