All times are UTC

 
 



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 18 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: No sound in ableton
PostPosted: Mon Oct 12, 2009 7:48 pm 

Joined: Mon Oct 12, 2009 7:40 pm
Posts: 7
Hi,

I just purchased ableton live 8 and it runs just fine, however i don't get any sound from it. I have no idea how this is possible, since my soundcard works fine with other stuff like music, games etc. If i hit a key with my keyboard or with the external synthesizer, ableton seems to notice that i'm playing notes, but i can't hear them. I followed the instructions with setting up Audio I/O and still no luck.

This is what i have installed:

- Ableton live 8(with the latest update)
- ASIO4ALL driver

My computer specs:

Processor: Pentium 4 2.4 ghz
Memory: 512 mb rd-ram
Soundcard: Creative SB Live! series(with the latest update)

I also have a Korg microkorg xl synthesizer hooked up and i can hear it perfectly fine.

I have no idea what else to do. I hope someone can help me.

Thanks in advance


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Mon Oct 12, 2009 7:56 pm 

Joined: Mon Feb 27, 2006 10:15 pm
Posts: 165
Location: Scandinavia
Check you preferences setting first, as they might be linking to the wrong audio driver on your windowzzz system ;-) Start there and return if that's not it!

*Edit* The microKorg can you gear that through Ableton or are we talking direct monitoring there? Aaand do you have visual feedback on the Tracks in the volume fields?


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Mon Oct 12, 2009 8:27 pm 

Joined: Mon Oct 12, 2009 7:40 pm
Posts: 7
i think my preferences are fine. oh and i can hear my microkorg in ableton, but only through the audio channel(effects do work if i apply them on the audio channel). i can also hear my microkorg when i don't have ableton on. and yeah i get visual feedback on the tracks in the volume fields, but only in audio and midi as you can see in the screenshots.

i made some screenshots to give you a better picture of what's going on.

in ableton1.jpg you can see that when i hit a note with my synth i get sound and the note is registered
in ableton2.jpg you can also see it get's a midi input
in ableton3.jpg you can see that when i select an instrument and try to make a sound, it will register that i hit a note, but i won't get any sound
in ableton 4.jpg you can see my preference settings of ableton and asio.



Image
Image
Image
Image


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Mon Oct 12, 2009 8:36 pm 

Joined: Mon Feb 27, 2006 10:15 pm
Posts: 165
Location: Scandinavia
OK! so to focus on screenshot 3, you do have midi input, but what I can see is that albeit you have correctly loaded a sample, you are triggering midi on the wrong position!
Notice the yellow square in the grid view of the Drumrack, this indicates where the midi was triggered and that is way off the slot where the sample is actually loaded.
Try decreasing the midi keyboard 3-5 octaves down or even simpler, drag the sample from the current slot, to somewhere close to what key you are hitting.

If you have sound though when you choose ex. Operator as the midi synth is called, then all is fine and it's all down to the above mentioned problem.

*EDIT* to check throughput, try clicking on the "play" icon in the sample box to hear if sound is actually playing back!

Welcome in the Ableton Live extended family ;-)


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Mon Oct 12, 2009 8:49 pm 

Joined: Mon Oct 12, 2009 7:40 pm
Posts: 7
i tried everything you said, still not hearing any sound. :|


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Mon Oct 12, 2009 8:55 pm 

Joined: Mon Feb 27, 2006 10:15 pm
Posts: 165
Location: Scandinavia
odd... but something is not right. In that box which says Kick, have you loaded a sample into that? If you click the play icon in that box, and no sound appears, then you have not loaded a sample that's for sure!
What happens when you double click on the slot Named Kick? Does it open a Simpler device with the waveform of a sample loaded to the right of that grid? If not then the above is true and do as follows:
Try dragging a wave file into any slot and click it, any sound file for that matter!

I'm dead sure you just need to load a file properly! :-)


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Mon Oct 12, 2009 8:58 pm 

Joined: Mon Feb 27, 2006 10:15 pm
Posts: 165
Location: Scandinavia
When I load the exact same drum set, then I do have sound out by pressing the play button so try something else like a completely unrelated audio file ie. a sample not embedded in the Live Library for instance!

Solely for troubleshooting reasons, load up any preset of Operator in another miditrack and check if audio is coming through when you arm the track and play notes on your midi keyboard!


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Mon Oct 12, 2009 9:53 pm 

Joined: Fri Mar 28, 2008 9:29 am
Posts: 5506
Location: Berlin
Thanks for posting the screenshot. You can see that your Master Out chooser over on the right in the master track is kinda greyed out and the audio level is blue. This is your problem. You're not going to get any sound out until that master out selection is normal (black font) and your master audio level is green. It's probably down to what you have selected in Live's audio output - e.g. are the outputs 1&2 enabled in the output config button in Live's audio preferences. That's the area you have to look at.

_________________
Image


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Tue Oct 13, 2009 7:41 am 

Joined: Mon Feb 27, 2006 10:15 pm
Posts: 165
Location: Scandinavia
8O wrote:
... and the audio level is blue ...


LOL* I didn't notice that! Despite that fact, he still claims to have audio out?! well he might have given up and binned Live already :-)


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Tue Oct 13, 2009 8:06 am 

Joined: Fri Mar 28, 2008 9:29 am
Posts: 5506
Location: Berlin
Yes, it's possible that on the soundcard mixer (outside live) there's some monitoring of the inputs going on, so you'd still hear your external audio input going through to the output, regardless of your settings inside Live. I've done that in the past with my Ultralite mixer and it confused the hell out of me... :)

_________________
Image


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Tue Oct 13, 2009 5:34 pm 

Joined: Mon Oct 12, 2009 7:40 pm
Posts: 7
8O wrote:
Thanks for posting the screenshot. You can see that your Master Out chooser over on the right in the master track is kinda greyed out and the audio level is blue. This is your problem. You're not going to get any sound out until that master out selection is normal (black font) and your master audio level is green. It's probably down to what you have selected in Live's audio output - e.g. are the outputs 1&2 enabled in the output config button in Live's audio preferences. That's the area you have to look at.


yeah....but chaning inputs/outputs doesn't work :\. here are some pics of how i have set it up. if i change the input and output channels, it doesn't change anything.

on the last picture you can see how i have my soundcard set up. in the green port(audio out) i have my headphones, if i want speakers hooked up i just put another one in black(yes, i've tried it, speakers don't work either), and the other one is my synthesizer in the blue audio in port.

hope you guys can make something of this....

Image
Image
Image
Image


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Tue Oct 13, 2009 5:40 pm 

Joined: Mon Feb 27, 2006 10:15 pm
Posts: 165
Location: Scandinavia
now on screenshot two it looks as if you've configured it opposite to what it should be! Your soundcard has one stereo IN and Three Stereo OUT's, now click on Out 1/2 to make them yellow, and "unclick" 3-6 and see what result you get then. The main IO setting on your Master channel is set to 1/2 and as 8O correctly stated and therefore your audio from the master is not routed out to your card, as 1/2 is inactive in your pref. setting!


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Tue Oct 13, 2009 5:51 pm 

Joined: Mon Oct 12, 2009 7:40 pm
Posts: 7
Furland wrote:
now on screenshot two it looks as if you've configured it opposite to what it should be! Your soundcard has one stereo IN and Three Stereo OUT's, now click on Out 1/2 to make them yellow, and "unclick" 3-6 and see what result you get then. The main IO setting on your Master channel is set to 1/2 and as 8O correctly stated and therefore your audio from the master is not routed out to your card, as 1/2 is inactive in your pref. setting!


tried all settings(changed the output channels to match the master, doesn't work.


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Tue Oct 13, 2009 6:19 pm 

Joined: Mon Oct 12, 2009 7:40 pm
Posts: 7
ok.....under instruments>impulse and simpler i can hear sound now :\ why can't i hear the sounds found in drum rack and instrument rack?


Top
 Profile  
 
 Post subject: Re: No sound in ableton
PostPosted: Tue Oct 13, 2009 6:29 pm 

Joined: Fri Mar 28, 2008 9:29 am
Posts: 5506
Location: Berlin
Ah, progress! Most common mistake with drum racks I've found is that people are playing in the wrong octave, either too high or too low, compared to where the sample is. On the right-hand side of the drum rack there's a grid and you should be able to see where the samples are and where you are currently playing.

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 18 posts ]  Go to page 1, 2  Next

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group