Crashing 8.0.9 is not fine

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
maxx.copppens
Posts: 15
Joined: Sun Nov 15, 2009 12:28 pm

Crashing 8.0.9 is not fine

Post by maxx.copppens » Mon Nov 16, 2009 11:45 am

Hey Guys,

I don't know if any of you guys have the same experience with live 8.0.9. but on my Macbook Pro with 2.66 dual core processors and 4 gb of 1066mhz ram is live crashing all the time. I can't close live without crashing since i've installed 8.0.9 and my UAD solo card is working f*cked up aswell!
Can anybody please tell me what to do cause this is really shitty!

Thanks a lot!

Max
Keep On Making Beats...

arielgraff
Posts: 14
Joined: Thu May 07, 2009 2:43 pm

Re: Crashing 8.0.9 is not fine

Post by arielgraff » Mon Nov 16, 2009 5:51 pm

Hello,

And welcome to my world of Live 8...the version is more unstable then 7. On my Windows 7 x64, Live crashes EVERYTIME I close live set or close live. It just says Live has stopped working...Windows is looking for a solution. What A F*CKING JOKE. They keep releasing new versions 8.0.5, 6 7 8 9, yet I SEE NO IMPROVEMENT for my problems.

maxx.copppens
Posts: 15
Joined: Sun Nov 15, 2009 12:28 pm

Re: Crashing 8.0.9 is not fine

Post by maxx.copppens » Tue Nov 17, 2009 9:40 am

I have the same id. In my opinion it only got worse. I don't understand why they release new software and updates if it's not tested properly or working good.
A lot of people around me are having the same fucking problem!!!

ABLETON DO SOMETHING ABOUT IT!!!!
Keep On Making Beats...

filterstein
Posts: 170
Joined: Mon Jun 18, 2007 7:14 pm

Re: Crashing 8.0.9 is not fine

Post by filterstein » Tue Nov 17, 2009 10:28 pm

Live crashes EVERYTIME I close live set or close live

Had that on xp hapening too.
Since then upgraded to w7 32 bit and no more crashes.

Alkama
Posts: 9
Joined: Sun Feb 08, 2009 9:18 pm
Location: Paris / FRANCE
Contact:

Re: Crashing 8.0.9 is not fine

Post by Alkama » Tue Nov 17, 2009 11:14 pm

Hello guyz!

I indeed got the same kind of troubles. Live crashing at close VERY often.

But we all have to admit that we were warned that NEITHER Snow Leopard OSX 10.6 nor Win7 (especially the 64bit version that has to run live in 32bit) are officially "supported"... At least for now ;)

If I read correctly, they're testing it all and an upcoming update should be released that will explicitly state beeing compatible with 10.6 and Win7.
Till then, it's probably not a good idea to blame them when it's mostly our fault for beeing too fast in our OS adoption timeframe ;)

Note: If you're under XP, Vista or 10.5, my comment doesn't apply.

jbodango
Posts: 521
Joined: Tue Oct 05, 2004 11:25 pm
Contact:

Re: Crashing 8.0.9 is not fine

Post by jbodango » Wed Nov 18, 2009 8:23 pm

Did you hear that Zoe Keating had v8 crash on her at the TED conference yesterday? That's a pretty big failwhale if you ask me.

Do you have a contingency? 8O 8O 8O

taximouse
Posts: 370
Joined: Sat Mar 19, 2005 4:05 am
Location: the woods, north
Contact:

Re: Crashing 8.0.9 is not fine

Post by taximouse » Wed Nov 18, 2009 10:30 pm

Yup, I had a major crash yesterday! Onstage during TEDx.

I use both midi dummy clips & external midi control to execute various things in Live (record, mute, change volume, etc)

I have been experiencing occasional Live 8.0.x crashing when multiple midi events are fired. That is what happened yesterday. About 1/3 of the way into a song, at a place where 5 midi notes play which trigger 5 different events, Live 8.0.9 crashed instantly....with a huge "pop" in the planetarium sound system as my outputs vanished. I had to stop my performance and restart Live.

This has actually occurred before in other versions of Live 8, but never onstage until yesterday. It NEVER occurred to me in Live 7 and my setup/midi routing has not changed in about a year.

What is frustrating is that the crashes aren't always reproducible. For every 10 times I go through a song, maybe it crashes once? And often in a different place...but always when multiple midi control events are fired over the IAC midi driver.

I've trashed my prefs, rebuilt permissions on the disk, etc. I am very certain that there isn't a midi loop, and the Ableton team looked at my setup and agreed that there isn't one. I've sent them log files to see if they can tell why it happens. They have been very responsive and helpful, as always.

If I learn anything helpful I'll let ya'll know!
MacBook Pro 2.93 Ghz, early 2009, 4GB RAM
OS 10.5.8
Live 8.1.4
Motu Ultralite + FCB1010 + SooperLooper + cello


twitter: zoecello
http://www.zoekeating.com

BlackMath
Posts: 415
Joined: Wed Jan 14, 2009 1:16 am

Re: Crashing 8.0.9 is not fine

Post by BlackMath » Fri Nov 20, 2009 1:33 am

Damn!

I wish I read this thread before I just dropped a grand on a new system for a new DAW.

I5
Asus p7p55d EVO
300gb Raptor
Windows 7 64bit
8gb Corsair XMS

maybe by the time I get it all together these problems will have a solution.

should I start holding my breath?

maxx.copppens
Posts: 15
Joined: Sun Nov 15, 2009 12:28 pm

Re: Crashing 8.0.9 is not fine

Post by maxx.copppens » Mon Nov 23, 2009 7:38 pm

Is this all because of Snow Leopard? Because i have the same issues now i'm downgraded to leopard!?

Thanks anyway!
Keep On Making Beats...

cids
Posts: 482
Joined: Fri Jul 16, 2004 5:53 pm
Location: Amsterdam, Netherlands

Re: Crashing 8.0.9 is not fine

Post by cids » Tue Nov 24, 2009 12:43 pm

Pls read this...

Live 8.0.8 passed our all internal OS X 10.6 testing routines during the last weeks and there are currently no general known problems.
Mac mini 6-core

Genelec M030; Live 10.1; macOS 10.15

Ableton Push 2

Locked