max4live crashes at startup

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
naburo
Posts: 122
Joined: Mon Oct 30, 2006 5:36 pm
Contact:

Re: max4live crashes at startup

Post by naburo » Fri Nov 27, 2009 8:38 am

same here
Setup:
Ableton L9, MAX7, Push, Monome, Guitars and Kemper-Amp

soundcloud, blog, twitter

TriangelKlang
Posts: 21
Joined: Fri Nov 20, 2009 11:45 am

Re: max4live crashes at startup

Post by TriangelKlang » Fri Nov 27, 2009 12:58 pm

Hai there who still have the same problem
Thanks for the reply

Although I am on Vista, I don't think it's a specific Xp problem, I tried so far as I know everything since the 5th of this Month, the start of the public beta, I followed the advices from Cycling'74 and Abes
only one advice from Cycling'74 I refused and that was to reinstall my OS
Why?
The System I am on is working good, it's almost new
and i don't have problems with e.g Ableton Live or with the upgrade I made to the Suite, shortly, everything works fine.

It doesn't make sense to me that when you want to work with Max for Live you need
to download a program which is a "30 days full functional version" of Max.
Let's try to say it in this way, when you load a Max device from Live's device browser than you fire up "on the background" a program which is expired, blocked

When you click on the Max icon, not the runtime, you will get the window, with the message that your trial period has been expired
and in my case, that is correct. I used it in the past


I asked Cycling'74 Wednesday evening about this, yesterday it was Thanksgiving
so no answer yet, also mailed Abes, till know not a straight answer
so their working on it
I only can wait on a answer from Ableton, Cycling'74
Patience, there is so much else to do.
Believe in the quality Ableton and Cycling'74 already have


Nice Greetz and Grooves from Here to you all
:) :idea:

TriangelKlang
Posts: 21
Joined: Fri Nov 20, 2009 11:45 am

Re: max4live crashes at startup

Post by TriangelKlang » Fri Nov 27, 2009 10:28 pm

Had some e-mail contact with Andrew of Cycling'74
and after trying some things,
sadly
I can say now that it doesn't make any difference
if you have a expired trial version or not
so the problem is still there :cry:
but they are working on it


and for those who are getting angry

software is never finished
software is development
so bugs and probs are part of the deal,
in this way, we are all volunteers

when you want more stability to make some noise, go back to hardware
I'm making music with self constructed loop machines since 30 years now
with a lot of fun and when something doesn't work you can repair it by yourself
you can hold it in your hands, you can open it and close it

but software is build by numerous people on different levels,
you can make and achieve "things" with it which were impossible to accomplish alone a few years ago,
nowadays we are virtual connected
always dependent on each other

:lol:

el_camello
Posts: 68
Joined: Sat Dec 27, 2008 5:57 pm

Re: max4live crashes at startup

Post by el_camello » Mon Nov 30, 2009 10:34 pm

anybody have news? i had been sending crash logs but haven't had a reply in a bit.

neal909
Posts: 28
Joined: Sun Aug 30, 2009 11:56 pm
Location: London
Contact:

Re: max4live crashes at startup

Post by neal909 » Mon Nov 30, 2009 10:39 pm

oh this is just so typical of Ableton isn't it, instead of this MAX gimmick which has nothing to do with writing music they should concentrate on the stability of Live itself

djthopa
Posts: 27
Joined: Mon Jan 15, 2007 11:37 am
Contact:

Re: max4live crashes at startup

Post by djthopa » Tue Dec 01, 2009 8:47 am

Same here,

Authorized Max 5, reinstalled both max 5.1 and ableton 8.1 and max4live still crashes. Both programs work fine on standalone versions.
No reply so far from Ableton and Cycling
Shouldnt they try the software and most standar systems before releasing the software.
Windows xp Sp3
Hope this gets fixed soon, had it since last week and been unable to use Max4live :(

djthopa
Posts: 27
Joined: Mon Jan 15, 2007 11:37 am
Contact:

Re: max4live crashes at startup

Post by djthopa » Tue Dec 01, 2009 2:37 pm

Hi again,

I got this reply from support and it worked for me :)
Hope this helps:

Hi,

Could you please try the following:

1. Make sure Live is NOT running.

2. Check if you have a MaxPlug.dll, MaxAPI.dll or MaxAudio.dll file in one of the following folders:

C:/WINDOWS/
C:/WINDOWS/system/
C:/WINDOWS/system32/

If so, please rename the aforementioned .dll files or remove them from these folders, then launch Live and check if you can load the Max devices now. Let me know if that works.

LBT1982
Posts: 2
Joined: Fri Nov 27, 2009 7:38 pm

Re: max4live crashes at startup

Post by LBT1982 » Tue Dec 01, 2009 2:43 pm

Ow yeah this worked like a charm.....it's disco!

neal909
Posts: 28
Joined: Sun Aug 30, 2009 11:56 pm
Location: London
Contact:

Re: max4live crashes at startup

Post by neal909 » Tue Dec 01, 2009 2:50 pm

neal909 wrote:oh this is just so typical of Ableton isn't it, instead of this MAX gimmick which has nothing to do with writing music they should concentrate on the stability of Live itself
i must correct myself. new ideas like this will always have teething problems, its all about Ableton pushing the envelope, if they didn't we wouldn't have Live, best of luck everybody with Max, I'm sure it will all work out in the end.

TriangelKlang
Posts: 21
Joined: Fri Nov 20, 2009 11:45 am

Re: max4live crashes at startup

Post by TriangelKlang » Tue Dec 01, 2009 4:38 pm

Hai djthopa , Hee Abes

I followed your advice:

1. Make sure Live is NOT running.

2. Check if you have a MaxPlug.dll, MaxAPI.dll or MaxAudio.dll file in one of the following folders:

C:/WINDOWS/
C:/WINDOWS/system/
C:/WINDOWS/system32/

If so, please rename the aforementioned .dll files or remove them from these folders, then launch Live and check if you can load the Max devices now.

I couldn't find the Maxplug.dll on my machine, the other two where located in system32,
I renamed
and YEAH
I tried some Maxdevices audio midi and instrument, and it works,
so far, so good

GRACIAS
:D :lol:

meekspeaker
Posts: 82
Joined: Mon Oct 02, 2006 11:23 pm

Re: max4live crashes at startup

Post by meekspeaker » Wed Dec 02, 2009 3:02 am

djthopa wrote:Hi again,

I got this reply from support and it worked for me :)
Hope this helps:

Hi,

Could you please try the following:

1. Make sure Live is NOT running.

2. Check if you have a MaxPlug.dll, MaxAPI.dll or MaxAudio.dll file in one of the following folders:

C:/WINDOWS/
C:/WINDOWS/system/
C:/WINDOWS/system32/

If so, please rename the aforementioned .dll files or remove them from these folders, then launch Live and check if you can load the Max devices now. Let me know if that works.
This worked for me also - I would like to say a massive thanks to Nico for his prompt replies to my emails and sorting this one out and to whoever else in the team who worked on this!

Cheers, Caleb
AMD Athlon 64x2 Dual Core 4600+ 2.41Ghz, 2GB Ram, Ableton Live 8.0.9, Novation Remote 37SL, Novation X-Station 25 - http://www.myspace.com/meekspeaker

"...i didn't mean to call you a c**t i meant to call you a tosser. that was a bit harsh..."

kfoo
Posts: 9
Joined: Mon Apr 06, 2009 4:36 pm

Re: max4live crashes at startup

Post by kfoo » Wed Dec 02, 2009 8:41 am

yeah.. works! thanks for posting and happy patching..

jshaeffer
Posts: 5
Joined: Sat Nov 14, 2009 7:44 pm

Re: max4live crashes at startup

Post by jshaeffer » Fri Dec 25, 2009 2:21 am

I do not have any of the identified .dll on my computer and still get the serious error issue when I attempt to launch max4live. I had a previous version of Max demo on my computer and let it expire. I installed max4live on my laptop and max4live runs when I play max instruments but maxmsp stops working when I try to edit an instrument. I can open max runtime 5.1 independent of live but get the maxmsp has stopped working when I attempt to launch max 5.1

Any ideas? I noticed that support is taking the holidays off. Since I have another job, I was going to spend the holiday making music.

Thanks.

jshaeffer
Posts: 5
Joined: Sat Nov 14, 2009 7:44 pm

Re: max4live crashes at startup

Post by jshaeffer » Sat Dec 26, 2009 9:46 pm

Solved my own problem. demo version of Max 5.0 left folder in C:\Users\John\AppData\Roaming\Cycling '74\Max 5 Preferences Files after I unistalled the demo. Max4live simple installed a new preference folder but kept the old. Deleted the old folder and now Max4Live runs great.

RajahP
Posts: 197
Joined: Fri Oct 09, 2009 6:13 am

Re: max4live crashes at startup

Post by RajahP » Wed Dec 30, 2009 11:25 am

Well I am screwed.... keep getting Serious error crash.. no help from this thread.

Locked