LiveSet created in 8.0.9 crashes when opening, even in 8.1.1

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
jazzelias
Posts: 5
Joined: Wed Dec 09, 2009 3:44 pm

LiveSet created in 8.0.9 crashes when opening, even in 8.1.1

Post by jazzelias » Sun Dec 27, 2009 4:28 am

Hello together,

I invested a lot of time the last days creating a big live set for dj'ing. Last night I saved it again and now Ableton 8.0.9 and 8.1.1b5 crashed all the time when I want to open it.

Sadly, first I have to say that I am deeply disappointed by the stability of Live 8. During the creation of the Set, Live crashed at least 6 times, when creating a new audio track, when moving clips around.

Live 8.1.0 was unusable for me, because when I wanted to open the mentioned live set (an earlier version) I got 100% CPU usage as long as I didn't kill the Ableton process. The Live UI was not responding.

I tried to open the mentioned live set in 8.1.1b5, 'cause I heard that it should fix many problems, but it also crashed during opening.

Please Ableton, do a feature freeze for the next versions and make Ableton stable again.

Some weeks ago I saw DJ Falcon needing about 30 minutes to get Live working, Splash screen appears, but nothing more happened. He restarted his Mac 5 times.

My Setup:
Mac Book Pro (late 2008), Snow Leopard 10.6.2, Edirol FA66, 4GB Ram, enough HD space.

If you want to, I can send you the set, crash reporter log, live log.

Merry Christmas

Bjoern

Fieldmedic
Posts: 23
Joined: Mon Feb 11, 2008 7:20 pm
Location: Southern Oregon

Re: LiveSet created in 8.0.9 crashes when opening, even in 8.1.1

Post by Fieldmedic » Sun Dec 27, 2009 5:02 am

are you using any 3rd party instruments or effects?

My system kept crashing so I checked out the crash report and read which thread was causing the crash.
Native Instruments Massive VST was one of them. so I deleted the VST and switched to the Audio Unit which solved the problem. Audio Units seem more stable to my experience, not sure why.

I additionally found that if I rescanned my VST folder or disabled then re-enabled it, Ableton would crash.
To fix this I actually manually went through and moved all my VSTs to a folder on the desktop, adding them one by one back into the VST folder the rescanning in Ableton until a crash resulted. That helped me identify which VST was causing the crash and needed deletion.

Rewire with Reaper seemed to cause some problems too even when Reaper wasn't open. This one still confuses me but I can live without Reaper so guess what got axed?!

I haven't had a problem since.
I hope you find this information helpful!
FM

jazzelias
Posts: 5
Joined: Wed Dec 09, 2009 3:44 pm

Re: LiveSet created in 8.0.9 crashes when opening, even in 8.1.1

Post by jazzelias » Sun Dec 27, 2009 4:01 pm

Fieldmedic, thanks for your reply,

I don't use any external effects at the moment, just Ableton effects. I have an APC40 installed.

Well, I have an older version of the Set that still works, I think I'll have to redo the work.
I think for the future I'll change my work process: Save early and often, like in Windows 95 times, create backup copies of every major development step of the set. --> Sounds disappointing.

Cheers

Bjoern

Locked