Recieved a 'A serious program error' message with Live 4.04

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
raapie
Posts: 1029
Joined: Fri Apr 12, 2002 8:13 am
Location: The Hague, Netherlands
Contact:

Recieved a 'A serious program error' message with Live 4.04

Post by raapie » Wed Oct 13, 2004 12:38 pm

When playing with the FM7 on a live midi input with some audio clips in the song.

The dialod was a Live Message containing this text:
A serious program error has occured. You should try to save your work using the Save As command from the File menu and restart the application.

After pressing Ok this message keeps appearing so I need to End Task this application which results in a loud hanging note from my RME Hammerfall since ASIO is crashing because of the End Task.

I do believe version 4.04 contains some serious errors. I will start using 4.03 again.

My system is a WindowsXPsp2 machine.

Best of luck solving these issues!
Marco Raaphorst

music, sound & story maker

https://melodiefabriek.com

Architect
Posts: 67
Joined: Thu Jan 01, 2004 5:39 pm

Post by Architect » Sat Oct 16, 2004 9:02 pm

I get this error on version 4.03 as well, when I'm editing the FL Studio track through rewire. It must have something to do with the rewire between certain instruments and Live. That message tends to keep popping up after it starts and the only thing to fix that in my case was the reinstall it.
Dope Hip-Hop Production
http://www.myspace.com/infinitarchitect
Live 6.07/FL Studio 7 Producer Edition/Recycle/Battery 3/Kontakt 2/Motif ES6/Yamaha EX5/Akai MPC 2500/NI KORE Controller/2x Technic 1200s

raapie
Posts: 1029
Joined: Fri Apr 12, 2002 8:13 am
Location: The Hague, Netherlands
Contact:

..

Post by raapie » Sun Oct 17, 2004 8:49 am

with Reason on rewire I am having zero problems. VSTis' are causing problems. it's a very weak protocol.
Marco Raaphorst

music, sound & story maker

https://melodiefabriek.com

Goseba
Posts: 186
Joined: Tue Jun 08, 2004 10:12 pm

Post by Goseba » Mon Oct 18, 2004 9:22 pm

I have just had this for the first time, on 4.03.
I have a seperate PC for music and until now, never had a problem.
This time, have opened up Live, as soon as I try and open my Live Set, I get the message.
I tried opening the tutorial files and got the same message again.
Just discovered the message comes up when trying most actions from the menus.

Rebooted PC, Live opened a tutorial file OK, but then got the same message opening my file. Tried several times, and it appears my file is the cause. I have no problems until I try and open it. Rebooting is the only solution

Disappointing since this is the first track I have worked on in Live. It started out as an imported midi file from Sonar which I had dropped in fovour of Live. I'm reluctant now to use Live and waste more time and effort.

I can send the file to you if you wish.

esden9
Posts: 1
Joined: Tue Oct 19, 2004 8:56 am

Post by esden9 » Tue Oct 19, 2004 9:03 am

Did you get any messages about undo history? I had a similar problem when trying to open some recorded audio clips. The tech support rep told me it was possible that the undo history somehow became corrupted. There is a file (on Windows XP in my case) called undo.cfg in "C:\Documents and Settings\<your profile name>\Application Data\Ableton\Live 4.0.4\Preferences". I was told to delete this file and preferences.cfg. I'm not sure if theat fixes it however, as I had just installed the 4.04 patch before I got the email reply from tech support.

Goseba
Posts: 186
Joined: Tue Jun 08, 2004 10:12 pm

Post by Goseba » Tue Oct 19, 2004 9:24 pm

No message about the undo history, just the serious program error message.

Friedemann
Posts: 425
Joined: Mon Jun 28, 2004 10:47 am
Location: Ableton Headquarter

Post by Friedemann » Wed Oct 20, 2004 10:18 am

Hi Goseba,

could you please send me (schautz@ableton.com) the file
which causes the problem?

Kind regards, Friedemann
Friedemann Schautz
schautz@ableton.com

tylast
Posts: 650
Joined: Thu Jun 19, 2003 10:58 pm
Location: AZ, US
Contact:

Post by tylast » Sat Dec 11, 2004 4:44 pm

I get this same error message. I can't seem to find a common cause either. I can create a new track from scratch & days later....it happens. The only common plug-in too all my tracks is RMIV. I can't open a track that gave me this error with 4.04. I have to use 4.01 to open it...make a change anywhere (so the save button becomes enabled), then save. I exit & now I can open with 4.04 again. Here's another thread where people have this same issue.
Live 7.0.14 / Vista SP1 / Intel QX6700 / 4GB DDR2 / ReMOTE 25SL Compact

Image

Paul Raaben
Posts: 11
Joined: Sat Jun 19, 2004 8:27 am

Post by Paul Raaben » Sun Dec 12, 2004 9:40 am

same problem here. at first sight there seem to be various reasons for that. nexxt time error comes up, i will send the .log- file

David_T
Posts: 42
Joined: Sat Nov 20, 2004 8:16 am
Location: US - portland, OR

Post by David_T » Mon Dec 13, 2004 1:40 am

I just got the same error message as the first poster, and the same infinitely appearing OK prompts.
I had been trying to drag an effect to a different spot on the signal chain for a track, but I think I let go of it in the wrong spot or something. . . Anyhow, I closed the program in Task Manager, and when I re-opened and began working on the same set as before, I had a system crash. I'm running WinXP-SP1.

laptop_blasta
Posts: 6
Joined: Sat Nov 06, 2004 5:52 pm

Undo.cfg crash on Live 4.0.3

Post by laptop_blasta » Sun Feb 27, 2005 7:54 pm

hey all, I'm having this same problem in 4.0.3 (XP) -- here's what happens:

1) While I'm working on a Live track, I get this error message:

Error seeking file "C:\documents and Settings\My Name\Application Data\Ableton\Live 4.0.3\Preferences\Undo.cfg

2) Then when I try to close the file, I get a 'serious error' message:

A serious program error has occured. You should try to save your work using the Save As command from the File menu and restart the application.

3) At this point, the only option is to terminate Live via the Windows Task Manager. Then the machine has to be re-booted before Live will start again. I haven't noticed a pattern of what causes it -- ie: what plug-ins I'm running at the time, etc.

It only happens about 1% of the time, but it scares the hell out of me-- using this program in a live situation would be like Russian Roulette..

Has anyone discovered a surefire way to prevent this? Thanks,

D

========================
here's my setup:

HP laptop - P4 (2.8GHz), 512, XP SP1
MBox
Behringer BCR2000
Midiman Keystation 49
Ableton Live 4.0.3
NI Absynth 2.0.4
Reason 1.0
Korg Legacy Collection

Locked