Launchpad stepseq malfunctioning?

UHE is now closed. For Technical Support from Ableton, please go here:
Posts: 9
Joined: Sat Dec 19, 2009 2:23 am

Launchpad stepseq malfunctioning?

Post by internalEr0r » Wed Dec 30, 2009 8:06 am

I'm sure the solution is quite stupid, such as I forgot to hit the on switch for a setting or instrument, but I have a Novation Launchpad, and I've been trying to get the stepseq to run. When I run it, all I get is the marker at the bottom of the pad scrolling across, as the sequencer plays. I cannot edit or change anything else because none of the notes that are supposed to be lit up on the sequencer are lit up, the software and everything runs and plays it fine, but like I said the pad only displays the amber marker scrolling across the bottom, even if I try to change views (I get the same result, but the pad shows that the views have changed). I am running ableton live 8.1, with automap 3.4.

Out Of My System
Posts: 88
Joined: Fri Oct 21, 2005 9:59 am

Re: Launchpad stepseq malfunctioning?

Post by Out Of My System » Wed Dec 30, 2009 12:00 pm

Try installing QuickTime.