All times are UTC

 
 



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 29 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: 8.1.1 Unstable?
PostPosted: Mon Jan 18, 2010 8:44 pm 

Joined: Wed Aug 26, 2009 9:00 pm
Posts: 31
Since 8.1.1 was released (im using Live, not suite) my Ableton Live has been crashing alot! Am I the only one experiencing this?
I wonder if it is infact an unstable release or if my computer (PC) got f'''''up?

Regards


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 10:31 am 

Joined: Tue Mar 31, 2009 8:33 am
Posts: 79
No you're not the only one.

Unstable and crackley sound.

_________________
Live 8 I 13" Macbook Aluminium I Akai APC 40 I Korg PadKontrol

www.ozgoode.com
www.twitter.com/ozgoode


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 11:33 am 

Joined: Sat Oct 29, 2005 1:15 pm
Posts: 1749
Location: Outerspace
in order to make a complete answer, for instance: here NO crash, no problems!
HP dv7, windows7 64bits/4Go RAM, core i7 720QM

I'm using max for live intensively, no crashes reported here !
I didn't test 8.1.2, I'm afraid too ;)

_________________
julien
Image


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 11:55 am 

Joined: Wed Jan 13, 2010 8:31 am
Posts: 429
I had 15-20 Bluescreens in the last 4-5 days. It crashes my Win 7 totally and i had to reinstall it. Sometimes i have crackley sound too.
After i reinstalled my Windows totally clean without anything i get Bluescreens too. (system service exception 0x0000003b System Service Exception - google it!)

I have i7-860
Asus P7P55D
4GB RAM
Win 7 64 bit

I sent Logs, preferences folder and dxdiag log to Ableton and they wanne check it and i hope they can fix it. I did a stress test the last 2 1/2 h and i didn´t get any crash or failures. only when i use live 8.1.1. and it crashes i will get a bluescreen. ;/

Ableton Support wrote to me that i should try to deactivate the network adapter for a while when im using live 8.

Good luck!

_________________
D16 Drumazon - Drum Rack for Push 1.0 (Max for Live)
D16 Nepheton - Drum Rack for Push 1.0 (Max for Live)
Sonic Charge Microtonic - Drum Rack for Push 1.0 (Max for Live)

Music Theory Template


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 11:57 am 

Joined: Sat Oct 29, 2005 1:15 pm
Posts: 1749
Location: Outerspace
Evengy wrote:
I had 15-20 Bluescreens in the last 4-5 days. It crashes my Win 7 totally and i had to reinstall it. Sometimes i have crackley sound too.
After i reinstalled my Windows totally clean without anything i get Bluescreens too. (system service exception 0x0000003b System Service Exception - google it!)

I have i7-860
Asus P7P55D
4GB RAM
Win 7 64 bit

I sent Logs, preferences folder and dxdiag log to Ableton and they wanne check it and i hope they can fix it. I did a stress test the last 2 1/2 h and i didn´t get any crash or failures. only when i use live 8.1.1. and it crashes i will get a bluescreen. ;/

Ableton Support wrote to me that i should try to deactivate the network adapter for a while when im using live 8.

Good luck!


strange :(
do you use VST? AU? audio? midi ? audio inside max for live patches?

_________________
julien
Image


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 12:15 pm 

Joined: Wed Aug 26, 2009 9:00 pm
Posts: 31
okay. so i guess its not my computer that all of a sudden got weird.
The updates have been coming very frequently since live 8 was released so i hope there will be a new update soon (a stable one).
The sad thing is that as it is right now, i wouldnt consider using live "live"...

looking forward to 8.1.2


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 1:13 pm 

Joined: Wed Jan 13, 2010 8:31 am
Posts: 429
@julienb
I only use VST´s and Audio Samples. My Hardware like APC40, Audio Interface, Virus TI is only connected via USB. ;/

_________________
D16 Drumazon - Drum Rack for Push 1.0 (Max for Live)
D16 Nepheton - Drum Rack for Push 1.0 (Max for Live)
Sonic Charge Microtonic - Drum Rack for Push 1.0 (Max for Live)

Music Theory Template


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 2:00 pm 

Joined: Sat Oct 29, 2005 1:15 pm
Posts: 1749
Location: Outerspace
Evengy wrote:
@julienb
I only use VST´s and Audio Samples. My Hardware like APC40, Audio Interface, Virus TI is only connected via USB. ;/

so you use midi over usb...

btw, here I'm only using Live instruments and max for live.
problems seem to appear with vst and other plugins
it sucks!
they should find a solution!!

_________________
julien
Image


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 2:06 pm 

Joined: Mon Aug 17, 2009 1:40 pm
Posts: 1126
Location: Mpls, MN
Fine for me, just played a gig last week and have another this week and have zero qualms about the stability of Live in a live situation.

<knocks on as many wood objects around him as possible>

_________________
levimoniz wrote:
yes i'm a hypocrite and not intelligent


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 4:10 pm 

Joined: Wed Aug 26, 2009 9:00 pm
Posts: 31
AceLuby wrote:
Fine for me, just played a gig last week and have another this week and have zero qualms about the stability of Live in a live situation.

<knocks on as many wood objects around him as possible>


How nice to hear ;) *grrrrr*


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 7:02 pm 

Joined: Sat Oct 29, 2005 1:15 pm
Posts: 1749
Location: Outerspace
DuckieTheAnk wrote:
AceLuby wrote:
Fine for me, just played a gig last week and have another this week and have zero qualms about the stability of Live in a live situation.

<knocks on as many wood objects around him as possible>


How nice to hear ;) *grrrrr*


here too: NO strange CRASHES!

_________________
julien
Image


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 7:39 pm 

Joined: Tue Mar 31, 2009 8:33 am
Posts: 79
Well done if Live works for you. Now go away and gig and leave the moaning to those less fortunate.

_________________
Live 8 I 13" Macbook Aluminium I Akai APC 40 I Korg PadKontrol

www.ozgoode.com
www.twitter.com/ozgoode


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Tue Jan 19, 2010 7:43 pm 

Joined: Sat Oct 29, 2005 1:15 pm
Posts: 1749
Location: Outerspace
MrH wrote:
Well done if Live works for you. Now go away and gig and leave the moaning to those less fortunate.

very constructive person you are.
it is important for people to know it doesn't crash in EVERY configuration ; because it is true!

_________________
julien
Image


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Wed Jan 20, 2010 8:36 am 

Joined: Tue Mar 31, 2009 8:33 am
Posts: 79
I am, indeed, very constructive. I also occasionally use humour too.

Yes. You're absolutely right. We need to know what works and what doesn't. But remember - this isn't just about crashing, but poor quality sound.

_________________
Live 8 I 13" Macbook Aluminium I Akai APC 40 I Korg PadKontrol

www.ozgoode.com
www.twitter.com/ozgoode


Top
 Profile  
 
 Post subject: Re: 8.1.1 Unstable?
PostPosted: Wed Jan 20, 2010 11:19 pm 

Joined: Wed May 13, 2009 12:28 am
Posts: 68
Location: Australia
not a single crash here ( osx10.5.8 ), just weird behaviour like a sluggish interface and some bugs with drumsracks, all fixed in 8.1.1 for me. :) very happy.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 29 posts ]  Go to page 1, 2  Next

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group