Buffer Issues

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
Spazi
Posts: 85
Joined: Fri Feb 13, 2009 6:37 am
Location: The Faroe Islands

Buffer Issues

Post by Spazi » Mon Mar 29, 2010 9:38 pm

Hey guys, I tried searching the net, but couldn't find any info. I'm using Ableton Live 8 on my Windows 7 64 bit Dell XPS 8000 PC.
If I want the song to be audible I have to have a very high Buffer size. If not, the audio starts to crackle and distort, even sometimes pauses in the sound.
I tried using ASIO4All and stuff like that. it doesn't work.
As audio driver I use MME/directX
I tried using a external sound card. But It wont work through ASIO. Guess the drivers are bad.
Dell XPS 8000
Macbook 2.4Ghz 4GB RAM
Ableton Live 8.2.7
Akai APC40
RME Fireface 400
Axe-FX II

http://soundcloud.com/mothmouthmusic

Hermanus
Posts: 1648
Joined: Mon Apr 20, 2009 7:47 pm
Location: Belgium

Re: Buffer Issues

Post by Hermanus » Tue Mar 30, 2010 11:22 am

your signature tells you got a mac but by reading I would think you work on PC.

Could you please clear this statement.


MME/directX SUCKS hard, just my poor opinion.
I always got gui out of sync with audio as for any midi device feedback>> too much latency.
Asio4All installs and runs smoothly on windows XP, vista can't tell and there have some enhancements to do for winfdows 7
It's not for mac dude, windows only!

On mac there's CoreAudio!

For external soundcards, you always have specific ASIO drivers for it.
Then search the web for those drivers [or find your cd driver for the card]
Hope it helps

Locked