Page 1 of 1

Repair Library, One Candidate not automatically repairing

Posted: Sun May 16, 2010 2:56 pm
by Fieldmedic
I'm having an issue with Live's Repair Library function. The manual declares the following:

+? No candidate found you can choose another folder and try again, or locate the
sample manually.
? + One candidate found Live accepts the candidate and considers the problem solved.
? + Several candidates found Live requires your assistance: Click the Hot-Swap button
(i.e., the leftmost item in every line of the list of missing les) to have the File Browser present the candidates in Hot-Swap Mode. You can now double-click the candidates
in the File Browser to load them, as the music plays if you like.

Well, when I choose the repair and find only one candidate for numerous missing links, Live in fact does not accept the candidate and consider the problem solved.
Has anybody experienced this issue? If Live cannot automatically resolve the links, I have to click on each one, hit enter, click no I don't want to resolve other links based on this location, and repeat cycle 8000 times
HELP!!

Best Adventures,
FM

Re: Repair Library, One Candidate not automatically repairing

Posted: Mon May 17, 2010 1:25 am
by beubbo
Hey Fieldmedic,

Always include your computer rig specs, platform, OS & Live's version !

HTH

Re: Repair Library, One Candidate not automatically repairing

Posted: Mon May 17, 2010 6:46 am
by Fieldmedic
2008 Macbook
2.16 GHz, 2 GB 667 DDR2, 200 GB HDD

Live Suite 8.1.3

Thanks
FM