UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Posts: 3
Joined: Sat Oct 10, 2009 2:14 pm


Post by albrecht » Fri Jul 02, 2010 3:39 pm

I got an e-mail indicating a free pack , but it required 8.1.3
I bought 8.0 and upgradedto 8.05, but I didn't have 8.1.3

I d/l'ed and installed and on trying to run it immediately had a Windows Runtime Error on each of several tries.
I rebooted and tried 8.05 that had been running and got the same immediate Windows Runtime error.
I rebooted and tried 8.0 and it started up. but as if this was the very first install and it went off and took a few hours to install all the included packs (already installed) (I went to bed).

I'm hoping 8.0 will run when I get home from work this evening, but what happened that 8.1.3 wiped out my 8.0.5 and cleaned the install of 8.0?
How do I get 8.1.3 up and working? Is there any consensus on how to ge that to happen?
I'm running XP SP3 on a dual core with Midisport 2x2 and wireless internet network was active.