IK Multimedia problems, Whos responsibility is it to sort ??

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
Peevy
Posts: 127
Joined: Sun Aug 08, 2010 3:52 pm

IK Multimedia problems, Whos responsibility is it to sort ??

Post by Peevy » Mon Sep 13, 2010 8:43 pm

I have the issue with Sampletank not running unless I run Live as administrator which I can live with.
But now Amplitube 3 is crashing Live constantly & it only seems to be in Arrange view. I really can't do without Amplitube
& I'm definitely not gonna look for an alternative Amp Sim since Amplitube doesn't come cheap & I consider it to best Amp sim out there
(closely followed by Vandal)

So as far as I'm aware Ik are saying there is no issue with Amplitube in Live (maybe they haven't tried looping it in arrange view)
& I'm not seeing any mention of bug fixes addressing IK multimedia problems in the Live Beta updates.

So where does this leave us IK plugin users??
Does Ableton not care to support IK multimedia plugins or is IK just passing the buck??
Sorry for the rant but I'm just a bit annoyed at this, I've had 5 crashes since last night.
I really hope this gets sorted soon.

I'm gonna send in a bug report anyway & see what happens.
Image Image Image Image

dentaku
Posts: 612
Joined: Wed May 13, 2009 10:42 am

Re: IK Multimedia problems, Whos responsibility is it to sort ??

Post by dentaku » Mon Sep 13, 2010 11:41 pm

I've found VSTs that didn't work unless I was running as admin in the past and the way I fixed it was to make sure that all my VSTs,ALL parts of themare installed in a folder outside of C:\Program Files (or Program Files (x86) for 64 bit OSes).

For example, when I installed Win7 64bit I made sure to make a new folder called C:\VstPlugins which is in the root folder outside of the protected area of C:\Program Files (x86).
It helped ALLOT.
Custom built quiet Intel E6700 based PC, Echo Mia MIDI, Win7 64bit, Akai MPK49, Akai LPD8, Korg nanoKONTROL (which I don't realy use anymore), Ableton Live, Reason

Peevy
Posts: 127
Joined: Sun Aug 08, 2010 3:52 pm

Re: IK Multimedia problems, Whos responsibility is it to sort ??

Post by Peevy » Tue Sep 14, 2010 12:03 am

dentaku wrote:I've found VSTs that didn't work unless I was running as admin in the past and the way I fixed it was to make sure that all my VSTs,ALL parts of themare installed in a folder outside of C:\Program Files (or Program Files (x86) for 64 bit OSes).

For example, when I installed Win7 64bit I made sure to make a new folder called C:\VstPlugins which is in the root folder outside of the protected area of C:\Program Files (x86).
It helped ALLOT.
I have my vst folder outside the programs folder eg. C:\vsts. But this doesn't help with IK plugins at least not Sampletank anyway. I can live with the administrator workaround though. Its the crashing with Amplitube 3 thats really bugging me.
Image Image Image Image

Peevy
Posts: 127
Joined: Sun Aug 08, 2010 3:52 pm

& Amplitube 3 does it again!!

Post by Peevy » Tue Sep 14, 2010 12:38 am

its happened 3 more times tonight, its really pissing me of. Looks like I'm gonna have to do my guitar work in Reaper for this project, thank god for Reaper that's all I can say.

Is there any chance the Ableton & the IK MM devs can put their heads together & come up with a solution to these problems. instead of passing the buck or pretending it doesn't exist.

Sorry I'm venting again...... take a deep breath..... & relax.
Image Image Image Image

Ableton_David
Posts: 1766
Joined: Fri Aug 20, 2010 7:31 pm
Location: Ableton
Contact:

Re: IK Multimedia problems, Whos responsibility is it to sort ??

Post by Ableton_David » Tue Sep 14, 2010 12:10 pm

Please report this issue to support@ableton.com, including details about your machine, operating system, and version of Ableton Live. Thank you.

Peevy
Posts: 127
Joined: Sun Aug 08, 2010 3:52 pm

Re: IK Multimedia problems, Whos responsibility is it to sort ??

Post by Peevy » Tue Sep 14, 2010 12:27 pm

ableton_david wrote:Please report this issue to support@ableton.com, including details about your machine, operating system, and version of Ableton Live. Thank you.

I've just got round to doing that, I've also attached a couple of bug reports.
Image Image Image Image

Peevy
Posts: 127
Joined: Sun Aug 08, 2010 3:52 pm

Re: IK Multimedia problems, Whos responsibility is it to sort ??

Post by Peevy » Tue Sep 14, 2010 9:54 pm

I got word back from support which just directed me to the official word on plugins from IK Multimedia.
Ableton wrote: IK Multimedia synths and effects random crashes.
Format: AU & VST
Platform: PC & MAC
Status: We are not able to verify the problem. Please contact us, if you can reproduce this problem reliably and also contact the IK Multimedia support. Thanks.
This is what I was afraid was gonna be the reply from Ableton. As for reproducing the problem all it takes is spending a minute with Amplitube in Arrange view & crash bang wallop Live dies.
This could indeed be a IK MM problem & I will get on to them about it too.
Image Image Image Image

Locked