Page 1 of 1

Firewire 800-400 causing digital noise in my monitors

Posted: Tue Nov 30, 2010 9:26 pm
by kflak
I'm getting an awful lot of digital noise from my monitors these days after switching to a new macbook pro, 2.66 ghz i7, using a presonus firebox connected with an adapter cable to the firewire 800 port. I've ruled out that this could be a grounding problem, the noise persists even when I unplug the power supply to the mac. I've heard rumours about others having similar problems with different sound cards as well. Are there any tried and tested solutions out there? Any adapters etc. that would do the trick?

Re: Firewire 800-400 causing digital noise in my monitors

Posted: Tue Nov 30, 2010 10:27 pm
by cluesome
I connect via firewire using an m-audio audiophile breakout box to my mbp and have never suffered drop out or crackle.

Re: Firewire 800-400 causing digital noise in my monitors

Posted: Tue Nov 30, 2010 10:47 pm
by kflak
cluesome wrote:I connect via firewire using an m-audio audiophile breakout box to my mbp and have never suffered drop out or crackle.
How does that work precisely? What exactly is a breakout box? Something that can be bought separately and work as a firewire hub of sorts?

Re: Firewire 800-400 causing digital noise in my monitors

Posted: Wed Dec 01, 2010 12:32 am
by cluesome
Yes, exactly; it's one of these http://www.dv247.com/computer-hardware/ ... ace--19660

Its essentially an external soundcard connected via the firewire port to the computer that has a range of interface options (midi, digital I/O etc.)

I select its MIDI ports as a MIDI source within Preferences. Similarly its audio ins/outs are available within Live.

Hope that's clear.

Re: Firewire 800-400 causing digital noise in my monitors

Posted: Wed Dec 01, 2010 9:01 am
by kflak
Aaah, I see... I also notice that your mbp is somewhat older than mine, I also had no trouble with my previous mbp. It's only with this generation ffurewire that I get these unwanted sounds...

Re: Firewire 800-400 causing digital noise in my monitors

Posted: Wed Dec 01, 2010 12:09 pm
by mattadms
Did you try unplugging EVERYTHING except the soundcard itself?
Also a quick google search brought up dozens of results with problems concerning the Firebox and digital noise related to Firewire.

Also: Bus-Powered or AC ? (-> http://support.presonus.com/entries/118 ... acbook-pro )

There was a generation of Macbook Pros (Late 2008) with cheap FireWire-Chipsets that caused problems with numerous interfaces, but that could be solved by using a 800-400 Repeater-Cable, a FW-Hub or some random FW-Device like a Harddisk with an integrated hub.
But thats a different topic since your MBP isnt of that generation.

Re: Firewire 800-400 causing digital noise in my monitors

Posted: Wed Dec 01, 2010 3:10 pm
by kflak
Very interesting: the noise disappeared when I unplugged my external BenQ screen. What the hell does that mean? I do very much enjoy the extra real estate, so I would like to find a solution that lets me keep both my screen as well as my monitors... Any ideas on how to solve that?

Re: Firewire 800-400 causing digital noise in my monitors

Posted: Wed Dec 01, 2010 9:56 pm
by mattadms
Which of the Power-Plug Cable of your Macbook have you used?
The one with grounding or the "euro"-version?
Try using the grounded one as it rules out a few problems.

Also: Are all devices connected to the same wall socket?
Does the noise persist when the BenQ Screen is connected but turned off/standby ?