problem when i export song

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
karlbergenator
Posts: 5
Joined: Wed Dec 15, 2010 7:07 pm

problem when i export song

Post by karlbergenator » Wed Dec 15, 2010 7:12 pm

hey guys!

have a bit of problem here. been using ableton for years but never had this happend before. when i export song my stereo image shrink dramatically and sound level goes down aswell. mix just looses all its bigness. there is a BIG difference when i play it in iTunes or Quicktime and compare to ableton mulitrack session. im exporting in 44100 , 16 or 24 bit (dont make differnce0 , tried all the dither options... exporting the master , NOT mono... i just dont see whats up.

ive only started to notice this since i got my Avid Omni and pro tools HD2 system on my mac pro...

help anyone?? in middle of finishing an album and got deadlines this week.

love. johan

karlbergenator
Posts: 5
Joined: Wed Dec 15, 2010 7:07 pm

Re: problem when i export song

Post by karlbergenator » Wed Dec 15, 2010 7:35 pm

its ableton 8.1.5 ...

karlbergenator
Posts: 5
Joined: Wed Dec 15, 2010 7:07 pm

Re: problem when i export song

Post by karlbergenator » Wed Dec 15, 2010 8:03 pm

nothing is clipping, no turning down master or such to comensate for too much gain on channels.. everything got plenty headroom...

R0CC0
Posts: 16
Joined: Fri Oct 09, 2009 2:22 am

Re: problem when i export song

Post by R0CC0 » Wed Oct 05, 2011 3:47 pm

Not sure and this is way off topic but how do you like the Avid Omni? I'm hearing it sounds better than an orpheus? Would love to hear your thoughts; again sorry I can't assist you with your dilemma.

Locked