Live 8.2.2 and Waves = loads of crashes...

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
rydan
Posts: 259
Joined: Tue May 08, 2007 2:51 pm
Location: Stockholm, Sweden
Contact:

Live 8.2.2 and Waves = loads of crashes...

Post by rydan » Sun May 01, 2011 9:07 am

Anybody else having this?

Run, among other things, quite a lot of GTR3. Seems stable enough in 8.2.1, crashes Live a lot in 8.2.2. GTR3 hasn't changed, so, I'm guessing something broke in 8.2.2...
Live + M4L, MacBookPro & Ultralite mk3. Plugins from Softube, Soundtoys, Eventide, 2CAudio, Cytomic, AudioDamage, OhmForce, FabFilter, SonicCharge, Waves, MadronaLabs, NI and ExpertSleepers. Oh, and a bunch of hardware... =D

http://www.pinknoise.se

Superchibisan
Posts: 593
Joined: Thu Jun 10, 2004 7:25 pm

Re: Live 8.2.2 and Waves = loads of crashes...

Post by Superchibisan » Thu May 05, 2011 2:11 am

I am going to agree with you. I've been using a select few plugins for a while, but it seems that 8.2.2 is having some trouble with CPU management with some of them now. Odd, but forgivable, cause its making me use other plugins that I don't always look at!

Tarekith
Posts: 17579
Joined: Fri Jan 07, 2005 11:46 pm
Location: Ableton Forum Administrator
Contact:

Re: Live 8.2.2 and Waves = loads of crashes...

Post by Tarekith » Thu May 05, 2011 2:31 am

I thought the subject was funny, good choice of words! :)

Vic Demise
Posts: 9
Joined: Sun Apr 10, 2011 4:18 am

Re: Live 8.2.2 and Waves = loads of crashes...

Post by Vic Demise » Sat May 07, 2011 9:24 pm

Are you running the FULL version of Live?
I ask because I am using LITE, and it is crashing constantly while doing simple piano roll editing.
I am using external VSTi's and I don't think the lite version of Live "allows" this, though they do seem to work- Still, I suspect that those instrument plug-ins are causing my problem(s) maybe yours too?.
(I am all done reporting these crashes, as there are just too many)
Dell XPS w/Intel Core Duo (1.86 Ghz)
4Gb Ram(DDR2)
Windows XP(Media Edition)
SoundBlaster Audigy2 24/196
Ableton Live Lite
Cubase SX (2002)
ART Tube MP Studio Preamp
Behreinger Eurorack UBB 1002 Mixer

rydan
Posts: 259
Joined: Tue May 08, 2007 2:51 pm
Location: Stockholm, Sweden
Contact:

Re: Live 8.2.2 and Waves = loads of crashes...

Post by rydan » Sat May 07, 2011 9:47 pm

No, full version.

Actually, cashes with 8.2.1 as well, but with different plugins it seems...
Live + M4L, MacBookPro & Ultralite mk3. Plugins from Softube, Soundtoys, Eventide, 2CAudio, Cytomic, AudioDamage, OhmForce, FabFilter, SonicCharge, Waves, MadronaLabs, NI and ExpertSleepers. Oh, and a bunch of hardware... =D

http://www.pinknoise.se

moozyx
Posts: 5
Joined: Tue Jul 05, 2005 2:49 am
Location: Kuala Lumpur

Re: Live 8.2.2 and Waves = loads of crashes...

Post by moozyx » Tue May 10, 2011 12:55 pm

Just installed 8.2.2. Crashes with Aether loaded. Same project works fine with 8.2.1.

rydan
Posts: 259
Joined: Tue May 08, 2007 2:51 pm
Location: Stockholm, Sweden
Contact:

Re: Live 8.2.2 and Waves = loads of crashes...

Post by rydan » Tue May 10, 2011 1:05 pm

Seem to be intermittent.

Can't figure out when, but it seems that after sucessfully opening a bunch of plugins, and then saving the project, it doesn't crash. Strange.

About Aether. I run Aether as well, and I haven't had any problems so far. All in all, things doesn't sound 100% stable on the ableton front...
Live + M4L, MacBookPro & Ultralite mk3. Plugins from Softube, Soundtoys, Eventide, 2CAudio, Cytomic, AudioDamage, OhmForce, FabFilter, SonicCharge, Waves, MadronaLabs, NI and ExpertSleepers. Oh, and a bunch of hardware... =D

http://www.pinknoise.se

moozyx
Posts: 5
Joined: Tue Jul 05, 2005 2:49 am
Location: Kuala Lumpur

Re: Live 8.2.2 and Waves = loads of crashes...

Post by moozyx » Tue May 10, 2011 3:02 pm

Updated Aether to 1.5.1 and now it works fine.

rydan
Posts: 259
Joined: Tue May 08, 2007 2:51 pm
Location: Stockholm, Sweden
Contact:

Re: Live 8.2.2 and Waves = loads of crashes...

Post by rydan » Wed May 11, 2011 2:05 pm

Hmm, actually seem to be related to using Waves GTR3 together with Cytomic TheGlue in Live 8.2.2. Andy (Cytomic) is looking into it atm.
Live + M4L, MacBookPro & Ultralite mk3. Plugins from Softube, Soundtoys, Eventide, 2CAudio, Cytomic, AudioDamage, OhmForce, FabFilter, SonicCharge, Waves, MadronaLabs, NI and ExpertSleepers. Oh, and a bunch of hardware... =D

http://www.pinknoise.se

rydan
Posts: 259
Joined: Tue May 08, 2007 2:51 pm
Location: Stockholm, Sweden
Contact:

Re: Live 8.2.2 and Waves = loads of crashes...

Post by rydan » Tue May 17, 2011 8:28 am

It's definitely related to Waves + TheGlue.

However, even without running TheGlue, stuff tend to get unstable. My DAW is behaving very strange a t m... =/
Live + M4L, MacBookPro & Ultralite mk3. Plugins from Softube, Soundtoys, Eventide, 2CAudio, Cytomic, AudioDamage, OhmForce, FabFilter, SonicCharge, Waves, MadronaLabs, NI and ExpertSleepers. Oh, and a bunch of hardware... =D

http://www.pinknoise.se

Locked