All times are UTC

 
 



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: Ableton Live lite 8 MIDI Keyboard Problems
PostPosted: Fri Aug 12, 2011 10:30 pm 

Joined: Mon May 16, 2011 3:28 pm
Posts: 19
Hi,

Im trying to use my YAMAHA PSR E333 with ableton to record. I now got a lot of problems :

1 : I m able to record my gitar with this software through my Mustang 1 AMP.
but for this I need to disable the Windows AUDIO services - Otherwise isnt working.
With disabled services its working ok.

2 : I need to have enable services to record with this yamaha keyboard.
So this mean..1 or other one...at same time is not possible.

one of those device wouldnt work.

This Keyboard for MIDI is connected via a USB cord.to my PC. Of course with disabled services, the keyboard does not show at preferences. So, is no way to choose it. if i enable the services and restart ableton, i can choose the Keyboard as IN : Digital KBD and OUT : Digital KBD.
that way is working ok.

3 : I have several PLUGIN for synthesiser : Synth1, ARP2600, Radium, evol, artemis....whatever... I can drag the VST into the MIDI track. now, as soon as i drag a VST into the midi track, im not able to ear anything.If i create a new MIDI track and delete the one with the plugin..i ear my keyboard working.

4 : creating a second MIDI track without VST plugin, im able to ear like before. BUT, the synth VST are not working.i tried many different settings( imput channel, send, out channel...whatever ) , but , i cant get it working :-(

5: with disable services, using my PC keyboard, i can get the VST workingin and i ear them while using the pc keyboard ( wich is USB )

now, im using Win 7 64bit. ASIO 4 ALL driver.

Well, like i said before, as soon as i disable the audio services, its ableton working ok to record my gitare with the Fender Mustang amp.in this case I CANT ear any application for sound like a simple MP3 player ( mediaplayer , zoom or VLC ) of course. the device audio out is blocked ( asio4all driver )

so im running in circle with this severals problems.

I really appreciate any help that could allow me to solve the problems.
Thank you very much in advance.

_________________
...S┬┤cuse me while i kiss the sky...


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group