All times are UTC

 
 



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Lag issues in Ableton Live 8 221
PostPosted: Tue Aug 16, 2011 7:13 pm 

Joined: Mon Aug 15, 2011 7:33 pm
Posts: 2
Hello,

I'm having issues editing my live sets in Live 8 221. Whenever I click something and start editing it, I get lag spikes, meaning Live doesn't update/render, captures my cursor and doesn't respond for a good 1 - 3 seconds. Before about a week or so ago this didn't happen. I've reinstalled Windows 7, checked for viruses, cleaned out all non needed programs, made sure only Live is running, running Win 7 in Windows Classic. Nothing seems to help. I should probably also mention that this is the only program on my computer that does this, every thing else runs smoothly.

Sometimes I can click clips/tracks without lag, but mostly not. In the set I'm currently working on I have ~20 tracks, each with an EQ Eight on, most with an Auto Filter and some with more effects, such as the Amp and Overdrive, rarely a Compressor. The only VSTs I use are iZotope Ozone, Massive and minimoog.

Here's my specs:
Code:
OPERATING SYSTEM:
Windows 2.6.1.7601 (Service Pack 1) - Windows 7 Ultimate x64
CPU TYPE:
Intel® Core™ i5 CPU M 480 @ 2.67GHz
CPU SPEED:
2,69 GHz
SYSTEM MEMORY:
3,86 GB
VIDEO CARD MODEL:
NVIDIA GeForce GTX 460M
VIDEO CARD MEMORY:
3,26 GB
HARD DISK SIZE:
400,39 GB


Any help would be much appreciated, as this is greatly slowing down my music creation process.

Thanks


Top
 Profile  
 
 Post subject: Re: Lag issues in Ableton Live 8 221
PostPosted: Wed Aug 17, 2011 5:05 pm 

Joined: Sun Dec 06, 2009 10:26 pm
Posts: 3461
Location: Wageningen, Netherlands
Current version is 8.2.2, I suggest upgrading first.

_________________
With kind regards,

Peter

Using the Big Trio: Live 9 Suite, Max (for Live) and Reason 6.5.
Blog: SynthFan.info.


Top
 Profile  
 
 Post subject: Re: Lag issues in Ableton Live 8 221
PostPosted: Thu Aug 18, 2011 3:28 pm 

Joined: Mon Aug 15, 2011 7:33 pm
Posts: 2
ShelLuser wrote:
Current version is 8.2.2, I suggest upgrading first.


This seems to have done it, although I had actually 8.2.2 installed before I tried to revert back to 8.2.1; I should also mention I had tried having Ableton Live + the Library in both partitions on my hard drive, both to no luck, but now, removing everything Live and then reinstalling it all on my D: partition where I also keep my projects seems to have done it. Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC

 
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group