Final Exported Wav File (Song) Has Clicks?!

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
Growtg
Posts: 41
Joined: Wed Jun 17, 2009 8:27 pm

Final Exported Wav File (Song) Has Clicks?!

Post by Growtg » Thu Oct 06, 2011 4:22 pm

Hey. :| I was wondering has anyone experienced something similar?! I mean , at first i thought that it has to do something with the buffer size in the asio settings. So i checked everything from the lowest buffer size 64 and up to the highest which was 2000... And nothing changed. In Ableton when working with tracks and effects everything seems fine but when the final song is exported it has some clicks here and there and i really can't figure out what's the problem... Could someone please help me? Please? :cry:

H20nly
Posts: 15850
Joined: Sat Oct 27, 2007 9:15 pm
Location: The Wild West

Re: Final Exported Wav File (Song) Has Clicks?!

Post by H20nly » Thu Oct 06, 2011 4:40 pm

if your master track is clipping then you might hear something like that. are your levels going into the red?

also, make sure you don't have any hidden tracks that your forgot about... hidden in a group etc that could be clipping.

Growtg
Posts: 41
Joined: Wed Jun 17, 2009 8:27 pm

Re: Final Exported Wav File (Song) Has Clicks?!

Post by Growtg » Fri Oct 07, 2011 7:01 am

noup. not even close. 8O

noup to that too. 8O

any other ideas?

H20nly
Posts: 15850
Joined: Sat Oct 27, 2007 9:15 pm
Location: The Wild West

Re: Final Exported Wav File (Song) Has Clicks?!

Post by H20nly » Fri Oct 07, 2011 4:16 pm

what are your export options set too? dithering? maybe there's something there that is not agreeing with something in your set.

what about plugins?? are you using any of those?

how many tracks are you mixing down?

Locked