help syncing external synths on new system (used to work)

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
samtastic
Posts: 195
Joined: Thu Apr 23, 2009 3:03 pm

help syncing external synths on new system (used to work)

Post by samtastic » Mon Oct 17, 2011 1:44 am

hi all,

my problem is this:

If I sync my external synths to Ableton's midi clock, I lose all ability to send them midi notes.



so I've recently moved across from a desktop Mac Pro to a Macbook Pro. And I'm now having a problem getting external synthesizers (Novation A-Station & Elektron Monomachine) to sync to Live's clock. This definitely used to work on my older system, and I can't work out why it won't on the newer one.



So I've got the A-Station hooked up to my soundcard's MIDI out (a Focusrite Saffire Pro 40), and then the Monomachine is hooked up to the A-Station's MIDI THRU.

So MIDI sync and MIDI messages should run Saffire Pro 40 > A-Stn > Mnm, with both synths being synced to Live's clock (albeit with some jitter +-0.2bpm).



However, with the new system, if I have Ableton's MIDI preferences set-up so that the Saffire Pro 40's MIDI out is set to TRACK=on & SYNC=on, I lose all sync between the synths and Ableton. However, if I change TRACK=off I regain the sync, but lose the ability to send any notes to the synths (so there is no sound).

Essentially, I have to chose between having the synths automatically sync to Live's clock, or the ability to send midi notes to them.


I can't work out what is going on. I've tried different versions of Ableton, different Ableton projects, turning everything off, and I've made sure that midi messages are being received by both synths (they are).



At the moment, the only work-around I've got is to sync them manually.




If anyone has any suggestions, please speak up : )


regards,
Sam

AdeSculpture
Posts: 3
Joined: Sun Oct 09, 2011 8:59 pm

Re: help syncing external synths on new system (used to work)

Post by AdeSculpture » Sat Oct 22, 2011 6:12 pm

I cant help but i have a similar problem. I cant engage external sync and play vst's, if i switch off ext, everything works. I tried early version 8 and 7, neither worked but V6 works a treat!

Locked