MIDI Setup with Hardware Synths

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Posts: 14
Joined: Mon Aug 22, 2011 1:28 pm

MIDI Setup with Hardware Synths

Post by ray619 » Mon Oct 24, 2011 6:28 pm

First of all, my apologies if this is already posted here on the forum somewhere. If so, can you please direct me to the appropriate thread? I did a quick search and did not find what I'm looking for.

Okay with that said, here's my question:

I have a setup as follows:
Live 8.2.5 (running on Win XP SP3)
Korg Radias
Novation Supernova
Roland JP8080
Virus Indigo
Yamaha AN200
Elektron Monomachine
Elektron Machinedrum
Nord Micro Modular
Novation X-Station

I have my main synths (radias, jp8080, supernova, indigo, mopho going in and out on their own ports of the motu express 128)
How do I setup these up via MIDI using the MOTU EXPRESS 128 so I can record all the knob and slider movements of my synths during playback without doubling up notes, which causes live to crash?

Here's what I get. I have the synths going in and out of the MOTU each on their own port (1-8). When I track notes and still keep record on to make passes to record knob/slider movement of synths, the notes double back and retrack and this causes stuck notes and finally crashes live.

I've tried turning local off of my synths and then no notes play back. In the MIDI prefs, I've tried turning tracking off and remote on.. but no recording happens and actually when I turn tracking off it removes that port off of my midi list in session view. And lastly, of course if I mute the midi track I can record knob/slider movements without re-tracking the notes, but I can't hear playback.

I know this is a setup that many use daily, and I'm missing something really simple to set this up.. any suggestions and nudge in the right direction would be greatly appreciated!

Posts: 5
Joined: Mon Mar 16, 2009 11:56 am

Re: MIDI Setup with Hardware Synths

Post by smbenn » Mon Mar 19, 2012 9:30 am

Hi Ray

Did you get an answer for this and get it fixed? Same problem and bugging the hell out of me! (MIDI out, Arm record and using External Instrument input).