Live 8.2.6.exe Process persists

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
baseinstinct
Posts: 658
Joined: Sun Feb 24, 2008 3:45 am

Live 8.2.6.exe Process persists

Post by baseinstinct » Wed Nov 30, 2011 11:20 pm

When I close Live - and it's been so with all v8s - the process is still apparent in process explorer.

This causes problems when I try to open Live again.

Is there a solution? How to make Live shut down completely?

I'm on XP SP3.

wjbuchanan
Posts: 143
Joined: Mon Aug 08, 2011 8:12 pm

Re: Live 8.2.6.exe Process persists

Post by wjbuchanan » Thu Dec 01, 2011 9:03 pm

Try unplugging any audio interfaces if you have any after you quit, sometimes these can cause Live to hang on exit.

If you're fairly technical, have a look at this article...

http://blogs.technet.com/b/markrussinov ... esses.aspx

rasputin
Posts: 645
Joined: Wed Mar 19, 2003 10:16 pm
Location: San Diego, California, USA
Contact:

Re: Live 8.2.6.exe Process persists

Post by rasputin » Sun Feb 12, 2012 1:43 am

I've had this problem too since Live 8. Usually it doesn't cause a problem. You can see the zombie process in Task Manager. taskkill does not remove it; logging out (eventually) does.

If I open Live and only use it for a minute the problem does not occur. But after several minutes of use it will happen. I am trying to narrow down a repeatable scenario.

I first thought it was ASIO4ALL but have excluded that. Since then I have removed Automap. I don't yet know if that is the answer.

This has been an annoyance for a long time and I can't believe I am the only one seeing it.
Live 9.1 <> occasionally Reason 4.0.1 <> Reaper.latest! <> Windows 7 on a bespoke Intel Q6600 <> ASUS P5E <> 8GB RAM, M-Audio Delta 2496 and that's it.

baseinstinct
Posts: 658
Joined: Sun Feb 24, 2008 3:45 am

Re: Live 8.2.6.exe Process persists

Post by baseinstinct » Sun Feb 12, 2012 3:15 am

the hindrance is that when I start Live again (before a windows restart, without floggin the zombie process), the usb devices no longer work.

rasputin
Posts: 645
Joined: Wed Mar 19, 2003 10:16 pm
Location: San Diego, California, USA
Contact:

Re: Live 8.2.6.exe Process persists (Automap?)

Post by rasputin » Sun Feb 19, 2012 7:34 pm

Replying to myself (and adding Automap in the subject)
I have not had any more zombie Live instances since I uninstalled Automap. This happens with Live 8.2.
The strange thing is that my Novation Remote SL still controls many Live functions even without Automap running.
Maybe this is just on my (Win XP) system. I haven't seem complaints about Live not exiting anywhere else.
Live 9.1 <> occasionally Reason 4.0.1 <> Reaper.latest! <> Windows 7 on a bespoke Intel Q6600 <> ASUS P5E <> 8GB RAM, M-Audio Delta 2496 and that's it.

baseinstinct
Posts: 658
Joined: Sun Feb 24, 2008 3:45 am

Re: Live 8.2.6.exe Process persists

Post by baseinstinct » Sat Feb 25, 2012 4:09 am

No doubt Novation Automap device works as a standard usbmidi controller even without AM.

Locked