F10 erroneously mutes track 7 and track 8.

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
Per Boysen
Posts: 1057
Joined: Sat Aug 30, 2003 4:11 pm
Location: Sweden
Contact:

F10 erroneously mutes track 7 and track 8.

Post by Per Boysen » Wed Dec 21, 2011 3:38 pm

Any ideas how I can stop this? According to the manual F10 should not mute Track 7 and Track 8 but rather do "Back To Arrangement" in navigation.

All F-keys F1 to F9 plus F11 are working as expected here in Live 8.2.7, it's just the F10 that is malfunctioning.
Greetings from Sweden

Per Boysen
http://www.perboysen.com

yur2die4
Posts: 6438
Joined: Sat Oct 03, 2009 3:02 am
Location: Menasha, Wisconsin
Contact:

Re: F10 erroneously mutes track 7 and track 8.

Post by yur2die4 » Wed Dec 21, 2011 8:51 pm

'Back to arrangement' sets everything to the automation and clips that are used withing the Arrangement View.

That means all session view clips are stopped
Resetting any parameters adjusted outside of the automation that may already be set for a channel to their setting of the automation. (small red squares on parameters, anything dull red turns bright again)
Also any point that you are at on the time line will be taken into account, as each point in time is representing a specific setting that each of your parameters is set to.

So, if you have automated some mute buttons, and they are off in the automation at the point of the timeline you are at, they will turn off when you hit 'Back to Arrangement'.

Per Boysen
Posts: 1057
Joined: Sat Aug 30, 2003 4:11 pm
Location: Sweden
Contact:

Re: F10 erroneously mutes track 7 and track 8.

Post by Per Boysen » Wed Dec 21, 2011 9:03 pm

Yes, but I use no automation since I'm all in Session View! Never even opened Arrange View since I started building this "gig session". So far I have to remember not to hit the F10 key :-) but I'm hoping to find out what's causing this. Will take a look in Arrange View anyway, just to make sure there isn't some automation there being written by mistake. Thank you for the response!
Greetings from Sweden

Per Boysen
http://www.perboysen.com

Per Boysen
Posts: 1057
Joined: Sat Aug 30, 2003 4:11 pm
Location: Sweden
Contact:

Re: F10 erroneously mutes track 7 and track 8.

Post by Per Boysen » Wed Dec 21, 2011 9:26 pm

Yes, you were perfectly right! When double-checking the Arrange View I actually found some clips recorded there on track 7 and track 8. Must have happened as I touched the F9 (hard-wired to "Record") by mistake (finger's "guitar nail") while muting track 8 by hitting F8. I will watch out for this to not happen again. Maybe I'll put some Gaffer Tape on F9 at concerts.
Greetings from Sweden

Per Boysen
http://www.perboysen.com

yur2die4
Posts: 6438
Joined: Sat Oct 03, 2009 3:02 am
Location: Menasha, Wisconsin
Contact:

Re: F10 erroneously mutes track 7 and track 8.

Post by yur2die4 » Wed Dec 21, 2011 9:43 pm

Glad you worked it out! It is fun diagnosing these kinds of problems haha

Locked