MIDI clips disappear seemingly at random

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
Jimmyschaus
Posts: 4
Joined: Wed Feb 15, 2012 4:54 am

MIDI clips disappear seemingly at random

Post by Jimmyschaus » Thu Mar 01, 2012 2:24 am

Hello,

To compose with Ableton I like creating and working on clips in the session view. Then I like to copy and paste them into the arrangement view to arrange the song or whatnot.

I was doing this last night. I made a lot of clips and messed around with them in the arrangement view (moving them around, deleting them, adding them again etc.). At one point I went back to the session view to make a new clip or copy one that I had already made to bring into arrangement view, and noticed that one of the clips I had already made was no longer there. I was perplexed.

I tried pinpointing the problem creating a new file and making lots of clips in the session view and then messing around with them in the arrangement view. Sometimes the clips would be deleted when I went back to session view, sometimes they would not. I could not figure out what exactly was making them disappear, and what was making them not disappear.

I thought maybe it had something to do with the overwrite button, but it still happened regardless of if I had it toggled or not.

Can anyone help?

thanks,
Jimmy

yur2die4
Posts: 6408
Joined: Sat Oct 03, 2009 3:02 am
Location: Menasha, Wisconsin
Contact:

Re: MIDI clips disappear seemingly at random

Post by yur2die4 » Thu Mar 01, 2012 2:30 am

This is a far fetched guess, but are you aware of the difference between 'cut' and 'copy' ?

Locked