Ableton making random squeaky noise

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
vedder
Posts: 31
Joined: Mon Aug 10, 2009 7:29 pm

Ableton making random squeaky noise

Post by vedder » Sat Mar 10, 2012 3:33 pm

Ableton 8.0 keeps making this random squeak noise that is driving me crazy and I cant figure out what is causing it? Please help.

yur2die4
Posts: 6383
Joined: Sat Oct 03, 2009 3:02 am
Location: Menasha, Wisconsin
Contact:

Re: Ableton making random squeaky noise

Post by yur2die4 » Sat Mar 10, 2012 8:24 pm

Is it feedback?

vedder
Posts: 31
Joined: Mon Aug 10, 2009 7:29 pm

Re: Ableton making random squeaky noise

Post by vedder » Sat Mar 10, 2012 9:22 pm

yur2die4 wrote:Is it feedback?
nope. it's a random squeak noise

Vios
Posts: 267
Joined: Fri Jan 06, 2012 2:13 am
Location: Denver, CO
Contact:

Re: Ableton making random squeaky noise

Post by Vios » Mon Mar 12, 2012 10:08 pm

You'll have to trace it. Is it coming from a particular track? Does it show up on the VU meter? Random errors like these have to be traced to their source usually by slowly eliminating things until it goes away.

Or maybe your buffer size in your audio settings is simply too small?

regretfullySaid
Posts: 8913
Joined: Thu Apr 22, 2010 5:50 pm

Re: Ableton making random squeaky noise

Post by regretfullySaid » Mon Mar 12, 2012 10:13 pm

I'm wondering if there's a conflict between your cards driver settings and Lives settings, like if one of them hasn't switched sample rates so they don't match up.
ImageImage

yur2die4
Posts: 6383
Joined: Sat Oct 03, 2009 3:02 am
Location: Menasha, Wisconsin
Contact:

Re: Ableton making random squeaky noise

Post by yur2die4 » Mon Mar 12, 2012 10:29 pm

Maybe it is your hard drive/processing running through your power adapter and affecting your speakers haha

regretfullySaid
Posts: 8913
Joined: Thu Apr 22, 2010 5:50 pm

Re: Ableton making random squeaky noise

Post by regretfullySaid » Mon Mar 12, 2012 10:49 pm

Slap on an aluminum foil hat and see if it still does it.
ImageImage

Locked