Quantize Switching Problems

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
Valentin
Posts: 4
Joined: Fri Feb 22, 2002 4:36 am
Location: New York

Quantize Switching Problems

Post by Valentin » Fri Feb 22, 2002 4:40 am

Hi All....

I have been trying to play with switching quantization on the fly, and I'm experiencing some unexpected results. If I go from No Quantization to 1 Measure Quantization (command-0 to command-1) the changeover occurs at a weird time.

example:
I have section A (verse) with its trigger set to MIDI note C3 and Section B (Chorus) is assigned to MIDI note D3. I'm in play mode, looping in section A.

I hit command-0 to turn off quantization. I can then hit C3 several times in rhythm to create a rhythmic stutter effect. After the last incoming C3 the verse continues playing, and looping etc. without any problem.

Now I want to move to the Chorus seamlessly. I hit command-1 to turn on quantize, then a second or so later hit the D3 which should cause the chorus to start once this measure completes.

The problem is that every time I do this, the transition to the next section (Chorus) is completely arhythmic. It waits until about the end of the measure, but doesn't change on the downbeat. It is completely out of rhythm.

If I were to do the same process with 1 measure quantize on at all times, I get a perfect transition from Verse to Chorus, but of course, I can't do the stutter effect with quantization on.

Any ideas?.... seems like you should be able to change quantization levels on-the-fly without unexpected results, right?...

Would love to hear from anyone who has tried this...

valentin
artit, producer, ninja

Locked