Keyboard / Mouse Freezes

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
Valentin
Posts: 4
Joined: Fri Feb 22, 2002 4:36 am
Location: New York

Keyboard / Mouse Freezes

Post by Valentin » Fri Feb 22, 2002 4:44 am

Hi All..

I have been using LIVE for almost 10 hours today, and the only problem that I have is that every half hour to hour, either the mouse or the keyboard locks up. The playback continues with no problem, but I can't seem to get either the mouse or keyboard to respond. (Sometimes the mouse,
sometimes the keyboard.. sometimes both...)

Sometimes this requires a total reboot, and other times I can get the playback to stop, and I'm okay for a while after that... but it happens
again. Any ideas? It seems like LIVE is having issues with things on my USB connections. I've tried with and without my USB hub (which I normally use all the time). I'm not having these problems with my other audio or video apps...

I'm running on a G4/533 Dual Proc. I've tried a couple of diferent mouse, and keyboard combinations, I have plenty of RAM, and plenty of RAM assigned to LIVE. Nothing seems to fix these hangups.

I'm running about 8 to 12 stereo tracks, and two or three plugins. (Not much considering that in Logic Audio I get about 20 to 30 tracks, and up to 30 or 40 plugins running - Does anyone know if LIVE! was implemented to take advantage of the Dual Processors?...)

....any help would be greatly appreciated... :)

valentin
artist, producer, ninja

dick richards
Posts: 27
Joined: Tue Jan 01, 2002 11:36 pm
Location: toronto
Contact:

Post by dick richards » Sat Feb 23, 2002 4:30 am

I used to have this problem. On my powerbook when I had a mouse in the usb port it would freeze every once in a while but the trackpad would still work fine. When I added a usb midi interface for my peavey controller it would lose connection as well. The thing that fixed it was upgrading my os from 9.1 to 9.2. Haven't had any problems since.
Hope that helps you!

Dick

Valentin
Posts: 4
Joined: Fri Feb 22, 2002 4:36 am
Location: New York

USB Problems Solved...

Post by Valentin » Mon Feb 25, 2002 2:05 pm

You're right... I upgraded to 9.2.2 and the problems seem to have gone away. Thanks... ! :-)

valentin
artist, producer, ninja

Bob M.

Freezes

Post by Bob M. » Mon Mar 11, 2002 11:44 pm

...it's also handy to shut of any power saver functions...those cut off USB communication every time.

Locked