What am i doing wrong

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
FrankH

What am i doing wrong

Post by FrankH » Thu Dec 20, 2001 9:58 pm

Hello ppl,

I'm using Ableton Live v1.0.3
on a Mac G4 Dual 450MHz Mac OS 9.0.4
a MOTU 2408, PCI-324 driver v2.1
and an Emagic AMT8, OMS v2.3.8

Live still gives ( running v1.0.3 )
+++++
Could not open the audio device output /
MOTU PCI-324
+++++

My question is, what am i doing wrong?:cry:

Do i need especially v1.0.2 for the MOTU bugfix?

Please Help...

Ableton admin
Posts: 40
Joined: Tue Dec 18, 2001 3:49 pm

Motu

Post by Ableton admin » Tue Dec 25, 2001 3:12 am

hi.
no, you don't need version 1.0.2 to get the motu bug fix. it is also included in v 1.0.3.
if there are still motu 828 related problems please contact our tech support (see support/contact). we'll try to help you as soon as possible.
sorry that it took me so long to give you a short answer. but these are busy days ;)
Merry Christmas,

sven
ableton

Locked