Page 1 of 1

Live is heavy on CPU in Windows xp

Posted: Fri Mar 08, 2002 1:18 am
by GUEST
i wonder if someone else has CPU usage in
Windows xp task manager on 45%(thats what i have)
after startin Live with blank project.
after throwing in few samples meter jutms on 70%-75% .i want to know if it is becasuse i do not have XP configured corectly or it is a Live bug.
i"ve got quite healthy system:
1.3 Pentium 4.768ram on Asus p4t Moterboard.
i used following site to optimize XP for audio job ;
http://www.bluelifeaudio.com/~pcconfig/

Switch off Active Desktop

Posted: Fri Mar 08, 2002 8:49 pm
by FrankH
Hi,

- If you haven't allready done this, switch off Active Desktop.
- Switch off windows swapfile, you got enough memory by far, 768MB.
- Incresse sample buffer of ASIO driver, yes this will rais latency, but will also lower CPU use. Try to find the right balance of, a just exceptable latency versus CPU usage.

This all could help you to
Enjoy the music!


Frank Heijkamp

(BTW. Mac user)

CPU usage in xp

Posted: Fri Mar 08, 2002 11:41 pm
by guest
Hi Frank

i appreciate your advice.
i did all of that plus after my initial post i killed some Windows unnecessary services running on the bakground, as a result imanaged to drop
CPU usage down to 22% ,big win,but 22% steel seems to me quite high for blank project.i am
just going to ask Tech support if they tested live on XP.

thanks for responding
Artour

idle CPU

Posted: Mon Mar 11, 2002 10:04 pm
by FrankH
Hi,

My Mac, Dual 450MHz, 384MB has an idle of 14% on a blank song. Remember that Live is heavy on CPU and the machine is about 2 years old now.
Some optimizing could be done, a new machine will help.

Hope Techsupp got some answers for you.

f