another bug. (or maybe an old one was never eradicated)

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
henry ford
Posts: 690
Joined: Thu Apr 21, 2005 4:30 am

another bug. (or maybe an old one was never eradicated)

Post by henry ford » Sat Jan 28, 2006 4:23 am

try this people....

have your quantise set to 1bar

play something in audio track 1,
set another audio tracks input as 'track 1' and turn the monitoring off.

now , play something on audio track 1, and record it in the other audio track. stop recording. now, reverse the newly recorded clip. what length is it ? (point being that it will be truncated, uneven. to workaround this you need to lock the last warp marker before you reverse it...)


i posted this on this thread
http://www.ableton.com/forum/viewtopic.php?t=28402
which relates to uneven loops........i decided to start a new thread as some users, or even ableton peoples, may not be checking that thread. (assuming its been taken care of)

mariner
Posts: 80
Joined: Sun May 22, 2005 10:31 pm
Contact:

Re: another bug. (or maybe an old one was never eradicated)

Post by mariner » Sun Jan 29, 2006 12:18 am

henry ford wrote:
...to workaround this you need to lock the last warp marker before you reverse it...)

I get the uneven loop whether or not the last warp marker is locked.

but the rest is just as you describe.

loop is fine, reverse it, loop not so fine.

-m
15" 2.8Ghz i7 MBP OS 10.6.8, MOTU Traveler, Live 8.2.5, M4L, NI Komplete 5, Behringer FCB1010, Edirol PCR 500, Kenton Killamix, Evolution UC-33.

Locked