unknown compound stream type

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
DaCook
Posts: 11
Joined: Wed Nov 16, 2005 9:42 am
Contact:

unknown compound stream type

Post by DaCook » Mon May 15, 2006 7:46 am

I've made a live set with live 5.0.3, then I've upgrated to 5.2, I've made some change to my live set, I've saved with live 5.2, and now, when I try to open the live set, live warning:

"an error occurred while reading "/volumes/senza titolo/sound project/architek02a2.als". Apparently, the document was created by a more recent, and incompatible, version of Live than this.

[unknown compound stream type].

what can i do to save my last song?????

Amaury
Posts: 5884
Joined: Mon Mar 20, 2006 6:59 pm
Location: Ableton Headquarters
Contact:

Post by Amaury » Mon May 15, 2006 7:56 am

Hello Dacook,

So, you saved you Live 5.0.3 song in Live 5.2. Do you get that error on opening it in Live 5.2 or Live 5.0.3 ?

Kind regards,

Amaury
Ableton Product Team

DaCook
Posts: 11
Joined: Wed Nov 16, 2005 9:42 am
Contact:

Post by DaCook » Mon May 15, 2006 8:28 am

now I can't open the set. in every version of live (5.02, 5.03, 5.2) I report the same problem

lyday
Posts: 14
Joined: Tue Jun 13, 2006 12:14 am
Location: Houston, Tx
Contact:

did you find a solution?

Post by lyday » Tue Jun 13, 2006 12:17 am

I'm haveing a similar problem Did you ever find a solution? I really could use your help on this.

thanks-D

DaCook
Posts: 11
Joined: Wed Nov 16, 2005 9:42 am
Contact:

Post by DaCook » Fri Jun 16, 2006 9:59 am

no, I'm still waiting some news from ableton stuff. I think that a possible reason of this problem can be a damaged hard disk, but I can't restore my track without ableton support

timothyallan
Posts: 5788
Joined: Wed Nov 24, 2004 11:05 pm
Location: Melbourne Australia
Contact:

Post by timothyallan » Sat Jun 17, 2006 10:29 pm

I've got this stream error with songs that have -only- been used and created with 5.2. It's happened 2 times in the past month. Had to go back to a backup version.

DaCook
Posts: 11
Joined: Wed Nov 16, 2005 9:42 am
Contact:

Post by DaCook » Wed Jun 21, 2006 7:58 am

I'm too!last night again!And now it's not the harddrive (I've changed it). I think I go back to live 5.0.3

PyWiK
Posts: 1
Joined: Wed Jul 26, 2006 9:18 pm

Post by PyWiK » Wed Jul 26, 2006 9:56 pm

I have the same problem since I reinstalled Live 5.0.2 :(
I lost my principal live :(

tantor
Posts: 1
Joined: Tue Jan 12, 2010 8:11 pm

Re: unknown compound stream type

Post by tantor » Fri Mar 19, 2010 12:17 pm

I have the same problem, when I'm trying to open a Suite 7 set with Live 8. Is it even possible to open those files with Live or do I need a Suite?

kleine
Posts: 1850
Joined: Sat Dec 15, 2001 11:46 am
Location: ableton
Contact:

Re: unknown compound stream type

Post by kleine » Fri Mar 19, 2010 1:48 pm

Hello,

Are you sure you do open the 7 set in 8 and not vice versa? Also, do you use Live 8.1.1?

Best,
Christian

bretgrebe
Posts: 1
Joined: Wed Apr 21, 2010 1:42 am

Re: unknown compound stream type

Post by bretgrebe » Tue Apr 27, 2010 11:52 pm

I'm getting this same error while trying to install Woodwinds.alp (from a new EIC Packages DVD) into Live 8.1.1. The error window also says "This Live Pack is corrupt". All of the other Live Packs installed okay. Any advice?

Thanks.

Locked