Page 1 of 1

G4 not integrating with my 002

Posted: Tue Sep 19, 2006 12:45 pm
by Needs2Know
If the following information is correct click the submit button.

Your Location: USA/Canada
First Name: Joshua
Last Name: Bennett
Company Name: Organic Productions
Daytime Phone: 253 279 0675
Fax:
Email: shanedjs@yahoo.com
Audio Card:
Audio Interface: Digi 002
Miscellaneous:
Digidesign Software: Pro Tools LE
Version: 6.7
Computer Model and Speed: PowerBook G4 1.67 GHz
RAM: 512
Operating System: Mac OS X 10.4.1
DAE version:
DigiSystemINIT version:

Other Digidesign and third party products used in the system:
Berklin USB 2.0 7-Port Hub and connecting into this: -2x2 M-Audio Midisport -M-Audio Axiom 25 key midi controller these three devices are showing up under "about this Mac/more info/hardware/USB" or called the USB Device Tree.

Please give a concise description of the problem:
Digi 002 interface is not being detected. When starting Protools a window pops up saying: "Digidesign hardware is in use by another application (-1133)" I click "ok" and protools shuts down(closes before getting into the program). No other application (that im aware of) is using the 002. i have Reason on my computer but its completly shut down. i even tried restarting the computer to make sure that no other programs were on but makes no difference.

Actions required to reproduce the problem:


Troubleshooting already attempted:
I read the Getting Started with Digi 002 under "Mac Configuration - Sys setting for Mac OSX" and did what it said. turned automatic update off etc. Then read the section on "Configuring AMS" in app B. When I opend up AMS this is what I see: IAC Driver icon(the "device is online box is left unchecked) Network icon 2x2 icon w/an I/O for A and B USB Axiom 25 icon w/ an I/O for 1 and just an In for 2 An icon that has a red question mark in the center on top of a what looks like a midi controller(could this be the 002?)

Posted: Tue Sep 19, 2006 2:54 pm
by mcconaghy
Check Digidesign's support for any compatibility issues with OS X 10.4.1 - you may need to go up to a more current OS version.

Oh yeah, I'd edit out your phone number, dude...