Live 6 crashes every time while rendering to disk

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
Locked
keysonstage
Posts: 5
Joined: Mon Mar 20, 2006 9:47 am

Live 6 crashes every time while rendering to disk

Post by keysonstage » Wed Apr 18, 2007 1:13 am

I run Live 6 on Powerbook G4 and its crashes every time I render audio to disk. the only time Live didn't crushed, I've mistaked and render fron silent track. Is it curable?
I use Indigo DJ or internal audio or mBox 2 + external FW400 HDD

Monkey Mouse
Posts: 20
Joined: Mon Mar 12, 2007 12:11 am

Post by Monkey Mouse » Wed Apr 18, 2007 2:12 am

Mine was doing the same thing (on a PC) until i downloaded the 6.0.7 patch - now it seems to be cured (crossing fingers).

keysonstage
Posts: 5
Joined: Mon Mar 20, 2006 9:47 am

Post by keysonstage » Wed Apr 18, 2007 1:09 pm

YEE! It works! Cured, 6.0.7 don't crashes while rendering to disk, many-many thanx, Monkey Mouse!

spkey
Posts: 349
Joined: Fri Apr 13, 2007 10:11 am
Location: Second attention

Post by spkey » Wed Apr 18, 2007 2:20 pm

I know this is silly, but I had the same problem while attempting to render at specific bitrates. I believe I was trying to render at bitrates higher than my projects supported. Have you tried to render at different bitrates?

Monkey Mouse
Posts: 20
Joined: Mon Mar 12, 2007 12:11 am

Post by Monkey Mouse » Thu Apr 19, 2007 10:53 am

keysonstage wrote:YEE! It works! Cured, 6.0.7 don't crashes while rendering to disk, many-many thanx, Monkey Mouse!
Your welcome!

z0rg
Posts: 2
Joined: Sun Sep 03, 2006 11:48 pm
Contact:

crashing

Post by z0rg » Sun Apr 22, 2007 3:44 am

i had a similar problem with 6.0. but this was the first time it happened and i've been using it for a month now. I start a new set, i load a track it does the sample analysis ok, but when i add the next track to the mix Live crashes as it does the sample analysis for the second track. Why is that ? I really need help on that please ! I use a MacBook Pro, Mac OS X 10.4.9 and Ableton Live 6.0.3. THANKS!

Locked