LIVE 7.0.1 missing major feature.. Nudge 'keep' and 'revert'

UHE is now closed. For Technical Support from Ableton, please go here: http://www.ableton.com/support
dtm
Posts: 47
Joined: Fri Aug 12, 2005 2:23 pm
Location: Melbourne, Australia
Contact:

LIVE 7.0.1 missing major feature.. Nudge 'keep' and 'revert'

Post by dtm » Fri Jan 11, 2008 11:46 pm

Upgraded to 7.0.1.. And cpu spikes / midi sync problems aside- I've just noticed my favourite feature is gone! With no reference to this in the changes / updete documentation.
When warping audio loops in LIVE 6 (clip view window) you were able to set global quantize to none, and 'nudge' the start marker forward or back. It would temporarily show a red dot where the new start point was, and you could either 'keep' the new position or 'revert' to where it was.
Please tell me you can put this feature back.. I cant see how it could be putting excessive strain on the new engine since it still seems to let you nudge what you are hearing.
Think live 7.0.1 was a little premature too guys, since the new midi sync preferences has features that are nowhere to be found in the 'whats new' tutorial or the manual. Had a very stressful 2 weeks leading up to my NYE gig, couldnt get anything to sync consistently, then luckily found out on this forum what the direct audio / mme switch does. The emulated drivers should never have been a default setting.
:?
Lenovo W510 (touch i7 920xm 16GB 1333MHz Ram,2xSSD),RME FF800,Edirol 8x8 midi,Doepfer MAQ16/3,TLA Fat1,Korg KP2,Pioneer FX1000,Allen&Heath 14:4:2,Manifold Labs Plugzilla,Poly Evolver,Machinedrum,TB303,TR909,MPC3000.. and no free TIME to USE IT >:(

dr.wackler
Posts: 589
Joined: Sat Aug 02, 2003 4:40 pm

Re: LIVE 7.0.1 missing major feature.. Nudge 'keep' and 'revert'

Post by dr.wackler » Sat Jan 12, 2008 3:24 pm

dtm wrote:I've just noticed my favourite feature is gone! With no reference to this in the changes / updete documentation.
When warping audio loops in LIVE 6 (clip view window) you were able to set global quantize to none, and 'nudge' the start marker forward or back. It would temporarily show a red dot where the new start point was, and you could either 'keep' the new position or 'revert' to where it was.
Please tell me you can put this feature back.. I cant see how it could be putting excessive strain on the new engine since it still seems to let you nudge what you are hearing.
Glad to see someone else notice this.
I was astound, when I posted about it in the 'general' forum (http://www.ableton.com/forum/viewtopic.php?t=81546), that the number of replies was close to none.

IMO this is (was?) one of the most unique and essential features of Live, and I can't see any meaningful reason why they should have removed that feature. I'm more and more coming to the conclusion that it must be a bug.

They've always been messing with offset and clip start behaviour from one major update to the other, and again also some other details have changed in Live7:
For example when you click a different position with the playhead in an audio clip (not so in a MIDI clip!), then stop the seqeuencer, then start again, the clip will start from that new position - without any indication of the new start point!

Why take away the orange dot that indicates the changed start point? Why take away the possibility to revert to the original start point?

In case this is not just a bug, please someone from Ableton comment on this and explain in what way you think this makes sense and why you think we should do without this important feature.

I need this feature badly! Bring back the KEEP/REVERT OFFSET buttons and bring back the offset indicator (the 'orange dot')!


mike holiday
Posts: 2433
Joined: Mon Jun 28, 2004 8:52 pm
Location: NOW

Post by mike holiday » Sun Jan 13, 2008 5:18 pm

i have just found something very interesting.

I was editing my template set, opened up the midi mapping browser to delete unwanted midi mappings, and low and behold the mapings for keep/revert offset still appeared in the browser. So i did a little testing and they still work 8O
dual 1.8 G4 10.4.9 w/768 ram & A&H xone 3D


"I ain't often right but I've never been wrong"

dr.wackler
Posts: 589
Joined: Sat Aug 02, 2003 4:40 pm

Post by dr.wackler » Sun Jan 13, 2008 6:55 pm

mike holiday wrote:i have just found something very interesting.

I was editing my template set, opened up the midi mapping browser to delete unwanted midi mappings, and low and behold the mapings for keep/revert offset still appeared in the browser. So i did a little testing and they still work 8O
Great find! Thank you! :D

Actually that was one of the first things I tried: Do my assigned keys still work? They didn't. But now I had a look again and found out that by accident I recently had assigned another function to the same key... that's why it didn't work. Very happy that you made me check it again!

Well, the fact that the key- and MIDI-assignements still work makes me even more believe that it must be a bug in the graphic engine, which just makes the KEEP/REVERT buttons and the offset indicator (the 'orange dot') not appear in the GUI.

dtm, could you maybe edit the thread title and write "Bug:" in front, to draw Ableton's attention to this?


GUY SMILEY
Posts: 711
Joined: Mon Apr 02, 2007 2:35 am
Location: London, UK
Contact:

Post by GUY SMILEY » Mon Jan 14, 2008 8:34 am

bump

dr.wackler
Posts: 589
Joined: Sat Aug 02, 2003 4:40 pm

Post by dr.wackler » Tue Jan 15, 2008 9:35 am

BUMP

Someone from Ableton, could give some information about this?
Is it a bug? Or did you change the feature set here and not document the change?
Can we hope that the KEEP/REVERT OFFSET buttons and the Offset Indicator (the 'orange dot') will come back soon?


mike holiday
Posts: 2433
Joined: Mon Jun 28, 2004 8:52 pm
Location: NOW

Post by mike holiday » Fri Jan 18, 2008 1:40 am

I now believe that this feature is being deprecated, and if no fuss is made, it will be removed

TC please change the title to "Please Don't Deprecate Keep/Revert"
dual 1.8 G4 10.4.9 w/768 ram & A&H xone 3D


"I ain't often right but I've never been wrong"

mike holiday
Posts: 2433
Joined: Mon Jun 28, 2004 8:52 pm
Location: NOW

Post by mike holiday » Fri Jan 18, 2008 1:46 am

after all who doesn't like to nudge clips and then pop 'em back

i guess the backwards nudge does this to.

but thats kinda limited :!:
dual 1.8 G4 10.4.9 w/768 ram & A&H xone 3D


"I ain't often right but I've never been wrong"

mnsh
Posts: 8
Joined: Mon Dec 13, 2004 5:52 am
Location: Gothenburg, Sweden

Post by mnsh » Sat Jan 19, 2008 4:53 pm

Adding the line:

Code: Select all

-ShowClipSyncButtons
to your Options.txt file seems to enable the Keep/Rvrt clip buttons along with the orange dot in Live 7. Whee =)

dr.wackler
Posts: 589
Joined: Sat Aug 02, 2003 4:40 pm

Post by dr.wackler » Sat Jan 19, 2008 5:47 pm

mnsh wrote:Adding the line:

Code: Select all

-ShowClipSyncButtons
to your Options.txt file seems to enable the Keep/Rvrt clip buttons along with the orange dot in Live 7. Whee =)
interesting. Where do I find that Options.txt file (OSX), and is there a comprehensive documantation about that file (haven't found anything in the manual)?


dtm
Posts: 47
Joined: Fri Aug 12, 2005 2:23 pm
Location: Melbourne, Australia
Contact:

Post by dtm » Sat Jan 19, 2008 7:04 pm

Bumpedy Bump Bump

(DTM- making a fuss)

:wink:
Lenovo W510 (touch i7 920xm 16GB 1333MHz Ram,2xSSD),RME FF800,Edirol 8x8 midi,Doepfer MAQ16/3,TLA Fat1,Korg KP2,Pioneer FX1000,Allen&Heath 14:4:2,Manifold Labs Plugzilla,Poly Evolver,Machinedrum,TB303,TR909,MPC3000.. and no free TIME to USE IT >:(

mike holiday
Posts: 2433
Joined: Mon Jun 28, 2004 8:52 pm
Location: NOW

Post by mike holiday » Mon Jan 21, 2008 2:06 am

this still doesn't change the fact that this could very well be Deprecated in v.8
dual 1.8 G4 10.4.9 w/768 ram & A&H xone 3D


"I ain't often right but I've never been wrong"

dr.wackler
Posts: 589
Joined: Sat Aug 02, 2003 4:40 pm

Post by dr.wackler » Mon Jan 21, 2008 2:28 am

On January 2nd I first posted about the missing KEEP/REVERT OFFSET buttons and the missing Offset Indicator.
Now nearly 3 weeks later, with the kind help of some forum members (thanks Strauzzie, thanks mnsh) I have the feature back, because it was not really gone - it was just made an option that you have to 'restore' with the help of the Options.txt file.

I would rather have appreciated a quick 2 sentence reply from Ableton with a hint to how the option can still be activated.

Why is it, that there are documentations on the audio engine and the MIDI timing 'inside's, but there is no (at least no easy to find, if there is) documentation on the Options.txt code?

Anyways, when a feature is taken away in a major release and made an option instead, wouldn't it be better to keep it activated by default, and whoever wants to turn it off can still mess with the Options.txt file?


dr.wackler
Posts: 589
Joined: Sat Aug 02, 2003 4:40 pm

Post by dr.wackler » Mon Jan 21, 2008 2:35 am

mike holiday wrote:this still doesn't change the fact that this could very well be Deprecated in v.8
I hope not!! And that's why I'd still like someone from Ableton to give some information about their decission to take it out by default. I guess we will have to bump this thread until someone chimes in.


chevthewizard
Posts: 256
Joined: Fri Jan 18, 2008 1:21 am
Location: Bristol, UK
Contact:

Post by chevthewizard » Wed Feb 20, 2008 8:11 pm

bumping this

b/c i've been wondering for ages where the revert button went, i use it quite a lot

thanks for the options tip
My Website | Myspace | Soundcloud
birdhouse19 wrote:i was playing a club last night and had to play some rap, and i know ableton live isnt very good with rap without a sound card.

Locked