b16 crashes Max/MSP when Max is in Rewire slave mode

Post Reply
evoid
Posts: 145
Joined: Fri Sep 05, 2003 4:09 pm
Location: Torres Vedras, Portugal
Contact:

b16 crashes Max/MSP when Max is in Rewire slave mode

Post by evoid » Tue Mar 10, 2009 1:36 am

Hi,

just found this bug, live 8 b16 crashes Max/MSP when in max is in rewire slave mode.

Doesn't happen with b15, same circumstances

hope it helps,

Gato
http://www.ruigato.info
Live Suite 8b16
MacBook Pro 2.4ghz / 4 Gig RAM / 7200 rpm - Quad Q6600 / 8 Gig RAM - OsX 10.5.6
RME Fireface 400 - Jazzmutant Lemur - Nord Modular - Mercurial STC 1000
Reaktor 4 - Reason - Max/MSP 5.0.6

Amaury
Posts: 5884
Joined: Mon Mar 20, 2006 6:59 pm
Location: Ableton Headquarters
Contact:

Re: b16 crashes Max/MSP when Max is in Rewire slave mode

Post by Amaury » Tue Mar 10, 2009 8:19 am

evoid wrote:Hi,

just found this bug, live 8 b16 crashes Max/MSP when in max is in rewire slave mode.

Doesn't happen with b15, same circumstances

hope it helps,

Gato
Hi,

I move the thread to the bugs section, where it belongs.

Regards,
Amaury
Ableton Product Team

Lo-Fi Massahkah
Posts: 3602
Joined: Fri Jun 04, 2004 2:57 pm
Location: The south east suburbs of Malmö, Sweden.

Re: b16 crashes Max/MSP when Max is in Rewire slave mode

Post by Lo-Fi Massahkah » Tue Mar 10, 2009 9:38 am

Can't reproduce with Max 5.0.6 and beta 16.

I see we have different versions of OSX. Might that be it?

.m

evoid
Posts: 145
Joined: Fri Sep 05, 2003 4:09 pm
Location: Torres Vedras, Portugal
Contact:

Re: b16 crashes Max/MSP when Max is in Rewire slave mode

Post by evoid » Tue Mar 10, 2009 3:31 pm

hi lo-fi,

gotta update my sig :)

going to look into this, to find if it is live set specific or it relates to something inside my evergrowing complex live / max set 8O

cheers
gato
http://www.ruigato.info
Live Suite 8b16
MacBook Pro 2.4ghz / 4 Gig RAM / 7200 rpm - Quad Q6600 / 8 Gig RAM - OsX 10.5.6
RME Fireface 400 - Jazzmutant Lemur - Nord Modular - Mercurial STC 1000
Reaktor 4 - Reason - Max/MSP 5.0.6

evoid
Posts: 145
Joined: Fri Sep 05, 2003 4:09 pm
Location: Torres Vedras, Portugal
Contact:

Re: b16 crashes Max/MSP when Max is in Rewire slave mode

Post by evoid » Tue Mar 10, 2009 4:53 pm

well, just updated max to 5.0.6 and osx on the quad to 10.5.6

no crash with rewire slave anymore!

thanks Lo-Fi :wink:
http://www.ruigato.info
Live Suite 8b16
MacBook Pro 2.4ghz / 4 Gig RAM / 7200 rpm - Quad Q6600 / 8 Gig RAM - OsX 10.5.6
RME Fireface 400 - Jazzmutant Lemur - Nord Modular - Mercurial STC 1000
Reaktor 4 - Reason - Max/MSP 5.0.6

Amaury
Posts: 5884
Joined: Mon Mar 20, 2006 6:59 pm
Location: Ableton Headquarters
Contact:

Re: b16 crashes Max/MSP when Max is in Rewire slave mode

Post by Amaury » Tue Mar 10, 2009 5:35 pm

Hi,

I'll move the thread away, if the issue is fixed.

Regards,
Amaury
Ableton Product Team

Post Reply