[amo] Utility Phased audio to return

Post Reply
KainProject
Posts: 204
Joined: Thu Jun 18, 2009 9:04 am
Contact:

[amo] Utility Phased audio to return

Post by KainProject » Wed Sep 09, 2009 11:01 am

Is it normal that if you use a Utility and set the phasing L or Phasing R and send the audio to a return track it loses signal strength in the return track?
For example:
Load a Utility
Set Width to 0%
Enable Phase-L or Phase-R
Send the track to return, reverb for example.
This will result in "no" signal going through to the return track.

Normal behavior?

Palmer Eldritch
Posts: 525
Joined: Thu Jun 23, 2005 9:47 pm
Location: Universe>Earth>Europe>Germany

Re: Utility Phased audio to return

Post by Palmer Eldritch » Thu Sep 10, 2009 12:44 am

KainProject wrote:
Set Width to 0%
Enable Phase-L or Phase-R
Send the track to return, reverb for example.
This will result in "no" signal going through to the return track.

Normal behavior?
In the case of "Abletons Reverb" > Yes

The reason is that the "Ableton Reverb" is not a true stereo reverb and the left and the right channel will be mixed together to a mono signal before the signal is reaching the reverberation algorithm.
Live 8_3_4 + 4b7_32+64 -Suite- Max4Live 5_1_9 _ core2DuoMacBook 2*2,16 Ghz + external FW HD _ OSX 10.6.8 _ 3G RAM _ M.H. MIO 2882 + 5.4d208 Driver _ Faderfox LV1 _ Akai MPK25 _ Logitec wheel mouse _______ PeacE will be the SOLution of LIVE

KainProject
Posts: 204
Joined: Thu Jun 18, 2009 9:04 am
Contact:

Re: Utility Phased audio to return

Post by KainProject » Thu Sep 10, 2009 9:00 am

I had the problem with the reverb, indeed.
Well that explains a lot. I sometimes change the Phasing to accentuate sounds in my end mix and stumbled across this behavior.
I guess using a True stereo reverb would fix this issue then.
Thank you for the reply, you're a very helpful person. Hats off. :D

Palmer Eldritch
Posts: 525
Joined: Thu Jun 23, 2005 9:47 pm
Location: Universe>Earth>Europe>Germany

Re: Utility Phased audio to return

Post by Palmer Eldritch » Thu Sep 10, 2009 11:36 am

KainProject wrote: Thank you for the reply, you're a very helpful person. Hats off. :D
^
Thanks for the flowers :)


For what you are doing with the inverting phase thing to accentuate some sounds:
Keep in mind that those sounds with a phase reverse between left and right are also canceled completely if you hear the musik in mono.

There are some other possibilities to accentuate sounds in the stere field with more mono compatibility.

For example "Pseudo Stereo" with short delay lines for mono sound sources. (there's a nice freeware from Voxengo > http://www.voxengo.com/product/stereotouch/ )

For Stereo sound sources you can tweak the "utility" width a little above 100 percent or you can use the "eq8" in mid/side mode and adjust the mid and the side of the signal independently.

cheers, p.e.
Live 8_3_4 + 4b7_32+64 -Suite- Max4Live 5_1_9 _ core2DuoMacBook 2*2,16 Ghz + external FW HD _ OSX 10.6.8 _ 3G RAM _ M.H. MIO 2882 + 5.4d208 Driver _ Faderfox LV1 _ Akai MPK25 _ Logitec wheel mouse _______ PeacE will be the SOLution of LIVE

Post Reply