Please fix the automation/latency buffer sync issue...

Share your wishes for the future of Ableton Live
H20nly
Posts: 15836
Joined: Sat Oct 27, 2007 9:15 pm
Location: The Wild West

Re: AAARRRRGHH!!!! Pleeeeeeeeeeeease fix this!!!!!!!!!

Post by H20nly » Thu Apr 19, 2012 5:28 pm

rchrdnsh wrote:yeah man.

by the time I have 50+ tracks with crazy automation and layer after layer of effects and processing all over the place... not to mention using processor intensive sample libraries and power hungry synths up the ying yang... all WITHOUT 64-BIT SUPPORT... still mad about that one *smh*... I can get up to 1000 samples of latency pretty quickly, even on an 8-core Mac Pro Tower from 2008 (me want 16 cores reeeeeal bad right about now.)

The problem is solved of course when I bounce the track at 14 samples (which can take up to two hours to do one bounce!), which is the lowest buffer setting in Live, but trying to work on the track at 1000 samples to get it just right...

is hell.

pure hell.

so depressing.

...*sigh*...
i ran this through the translate to car analogy feature on the forum and it came back as:
i keep the pedal floored and the RPM gauge slammed to the red. my car runs funny. sigh

rchrdnsh
Posts: 107
Joined: Mon Mar 01, 2010 10:23 am
Location: Los Angeles, USA
Contact:

Re: AAARRRRGHH!!!! Pleeeeeeeeeeeease fix this!!!!!!!!!

Post by rchrdnsh » Fri Apr 20, 2012 3:00 am

lol. I like the analogy.

problem is I can hear audio artifacts from this problem at 256 samples as well. Not as pronounced of course, but there is still a clarity lacking.

And the big point of this issue is that it should not exist in the first place, imho.

Technology needs to support the artist, not the opposite. And the artist needs to push the technology. These are fundamental principles of progress. Unless we want humanity to simply tread water.

Try running 6 instances of Kontakt with big sample libraries loaded (acoustic drums, piano, upright, trumpet, sax, etc....) Making what would seemingly be a simple jazz combo track is rendered impossible. But that's also due to lack of 64-bit support, which is another issue entirely.

No bueno either.

Try not to sympathize or apologize for a company that is falling behind, you know?

My 2 cents. again.

rchrdnsh
Posts: 107
Joined: Mon Mar 01, 2010 10:23 am
Location: Los Angeles, USA
Contact:

Re: AAARRRRGHH!!!! Pleeeeeeeeeeeease fix this!!!!!!!!!

Post by rchrdnsh » Fri Apr 20, 2012 3:27 am

plus I don't want to be stuck in a Pinto expecting a Ferrari.

Bagatell
Posts: 620
Joined: Thu Jul 14, 2005 3:33 pm
Location: Sierra Nevada, Spain

Re: AAARRRRGHH!!!! Pleeeeeeeeeeeease fix this!!!!!!!!!

Post by Bagatell » Fri Apr 20, 2012 6:53 am

rchrdnsh wrote:plus I don't want to be stuck in a Pinto expecting a Ferrari.
Why did you buy the pinto?

rchrdnsh
Posts: 107
Joined: Mon Mar 01, 2010 10:23 am
Location: Los Angeles, USA
Contact:

Re: AAARRRRGHH!!!! Pleeeeeeeeeeeease fix this!!!!!!!!!

Post by rchrdnsh » Fri Apr 20, 2012 10:58 am

hmmm... you seem to have a rather negative view of Live.

I see Live as a somewhat fuzzy vision of the future of production.

I'd like to see it evolve at a slightly faster pace though.

Bagatell
Posts: 620
Joined: Thu Jul 14, 2005 3:33 pm
Location: Sierra Nevada, Spain

Re: AAARRRRGHH!!!! Pleeeeeeeeeeeease fix this!!!!!!!!!

Post by Bagatell » Fri Apr 20, 2012 12:42 pm

rchrdnsh wrote:hmmm... you seem to have a rather negative view of Live.

I see Live as a somewhat fuzzy vision of the future of production.

I'd like to see it evolve at a slightly faster pace though.
I'm quite happy with my Porche :D

but I wish I could evolve as fast as the software does.

rchrdnsh
Posts: 107
Joined: Mon Mar 01, 2010 10:23 am
Location: Los Angeles, USA
Contact:

Re: AAARRRRGHH!!!! Pleeeeeeeeeeeease fix this!!!!!!!!!

Post by rchrdnsh » Fri Apr 20, 2012 11:30 pm

after you produce long enough, you'll be on the bleeding edge. It's inevitable. don't even worry about it. just make the best stuff you can make.

J Smyls
Posts: 2
Joined: Sun Dec 20, 2009 5:40 pm

Re: Please fix the automation/latency buffer sync issue...

Post by J Smyls » Sat Sep 15, 2012 11:04 am

Dear Ableton staff,

I 1000% agree with this post! Please fix this insane bug. With this problem you are making an otherwise great product completely useless for professional use! Is there any word on when and if this will be fixed?

Very sad to read that this problem has been around for so long. And seriously considering switching to another daw right now. pffff....

:x

H20nly
Posts: 15836
Joined: Sat Oct 27, 2007 9:15 pm
Location: The Wild West

Re: Please fix the automation/latency buffer sync issue...

Post by H20nly » Mon Sep 17, 2012 10:29 pm

J Smyls wrote:you are making an otherwise great product completely useless for professional use!
yeah useless! without that one feature nothing else is usable!

funny how the whole application always seems to hinge and revolve around what ever issue a user is experiencing at the time.
even when they're wrong.

theslowrevolt
Posts: 6
Joined: Tue Jun 28, 2011 10:46 pm

Re: Please fix the automation/latency buffer sync issue...

Post by theslowrevolt » Sat Jan 04, 2014 10:11 pm

Dear Ableton Staff,

Please fix this, it's ruining my life.

Thanks.

Maxim Kashtanov
Posts: 5
Joined: Mon Jan 20, 2014 10:24 pm

Re: Please fix the automation/latency buffer sync issue...

Post by Maxim Kashtanov » Mon Jan 20, 2014 10:53 pm

Oh my god, post more than 3 years and nothing has changed (((

Ableton, please fix this bugggg!!

cuttingzinc
Posts: 24
Joined: Wed Nov 09, 2011 1:41 am

Re: Please fix the automation/latency buffer sync issue...

Post by cuttingzinc » Wed Oct 15, 2014 11:47 pm

Is there any update on this?

This problem sucks so bad.

jlgrimes
Posts: 1261
Joined: Mon Jan 22, 2007 1:55 am
Location: Atlanta, Ga

Re: Please fix the automation/latency buffer sync issue...

Post by jlgrimes » Sat Oct 18, 2014 12:52 am

Biggest reason I don't mix in Live.

I hope they do get it sorted out.

roringtonsmithe
Posts: 27
Joined: Thu Jun 21, 2012 4:48 am

Re: Please fix the automation/latency buffer sync issue...

Post by roringtonsmithe » Wed Oct 22, 2014 7:58 pm

+ eine

Stromkraft
Posts: 7033
Joined: Wed Jun 25, 2014 11:34 am

Re: Please fix the automation/latency buffer sync issue...

Post by Stromkraft » Thu Oct 23, 2014 12:07 am

Is there bug report number on this issue? It should be possible to vote on at ableton.centercode.com
Make some music!

Post Reply